Sign in with
Sign up | Sign in
Your question

Non stop beeping on POST in Dell Dimension 2400

Last response: in Motherboards
Share
October 4, 2008 9:34:40 PM

I got a free Craigslist computer: Dimension 2400 Celeron at 2.4 GHz. 1 Gigabyte RAM. No HD, 1 CD Rom. Ship date is 11/26/2003. Foxconn LS-36? board. Celeron D 2.4 GHz.

The owner said it "worked"

Took it home, popped in my own HD, and upon start up, there was constant beeping. Basically, very rapid beeps: beep beep beep beep beep... Forever. It does not stop. It goes forever.

I've disabled as much as I can: I am using a USB keyboard to do all this, so I'm afraid of disabling USB.

Here are some pics. And a vid.

Would appreciate help. TIA
November 15, 2008 5:08:29 PM

If it keeps doing it and it sounds constant and nonstop, it's usually a key that's stuck. I spent 3 hours trouble shooting this once only to find the the tilda key was stuck down on my keyboard. Just try a different keyboard.
November 15, 2008 5:15:42 PM

Boot up with the keyboard unpluged, or jsut try a new one like sybaek says.
March 5, 2009 12:11:17 PM

I just repaired a similar system, and messed up with the RAM. An unfortunate move caused a static shock to zap the DDR memory.... stuck it back in the machine, and similar beeping problem ensued. Machine would shut back off in my case. Was trying 400MHz DDR 1GB sticks earlier and had similar beeping problem. Putting in old 128MB DDR 266Mhz solved that problem.
!