Sign in with
Sign up | Sign in
Your question

system restarts after shutdown (GA-MA78GM-S2H)

Last response: in Systems
Share
July 11, 2008 6:51:31 PM

Recently built a system with the following components:

Phenom Triple Core
Gigabyte GA-MA78GM-S2H
Kingston 2GB 1066MHz
Thermaltake 550Watt

If I shut down windows or hold the power button to force the system off, it restarts about one second after it shuts off. The only way to shut if off is to catch it between POST and boot with a single click of the power button?

Has anyone ever heard of this? Any fixes? Is the the PSU or motherboard?

Thanks.

-Ryan
October 7, 2008 9:26:38 PM

I've built 20 systems on this motherboard, and some users complain that sometimes they find their computer switched on the next morning. Obviously after they shutdown their computer restarts.

From a brief investigation I did, it appears they restart randomly - even after hours that they shutdown.

I am guessing we have a similar problem. I would exclude the power supply as my systems have various power supplies.

My setup is similar:

Win XP Sp3
Athlon 64 X2 5000+ Black
Gigabyte GA-MA78GM-S2H (Bios Version F3)
Kingston 2x1GB 1066MHz
Various power supplies

You did not mention your OS, but comparing our setups, it appears that excluding the motherboard we have at least 1 more thing common - the memory type. However since you are on phenom, your memory runs at 1066MHz while mine is running at 800Mhz.

What bios version are you on?

October 7, 2008 9:54:12 PM

Also is it possible for you to try some other memory stick?
!