Sign in with
Sign up | Sign in
Your question
Closed

Unable to remove shadow of desktop icons of Windows XP

Last response: in Windows XP
Share
Anonymous
August 25, 2005 1:26:05 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi there,

I am unable to find any option to remove the shadow of the desktop icons.
The text displayed below the icons also displays the shadow.

Does anyone know how to remove this shadow.

Regards,
Raghu K.
Anonymous
August 25, 2005 10:08:38 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Control Panel-System-Advanced-Performance Settings.
The option is: "Use drop shadows for icon labels on the desktop" on
the Visual Effects tab

....Alan
--
Alan Edwards, MS MVP W95/98 Systems
http://dts-l.org/index.html

On Wed, 24 Aug 2005 21:26:05 -0700, "Raghu Kolar" <Raghu
Kolar@discussions.microsoft.com> wrote:

>Hi there,
>
>I am unable to find any option to remove the shadow of the desktop icons.
>The text displayed below the icons also displays the shadow.
>
>Does anyone know how to remove this shadow.
>
>Regards,
>Raghu K.
Score
0
Anonymous
August 25, 2005 10:08:39 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

In addition to Alan's always spot-on advice, also right click the desktop
and choose 'arrange icons by', and make sure 'lock web items on the desktop'
is not checked. If it is, click on it to uncheck it. This feature, when
enabled, will also cause the desktop icons to use the desktop background
color.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Alan Edwards" <edwards@southcom.com.au> wrote in message
news:b3vqg1tbulj6ebkqtn8d5fl1uqnn0hlk86@4ax.com...
> Control Panel-System-Advanced-Performance Settings.
> The option is: "Use drop shadows for icon labels on the desktop" on
> the Visual Effects tab
>
> ...Alan
> --
> Alan Edwards, MS MVP W95/98 Systems
> http://dts-l.org/index.html
>
> On Wed, 24 Aug 2005 21:26:05 -0700, "Raghu Kolar" <Raghu
> Kolar@discussions.microsoft.com> wrote:
>
>>Hi there,
>>
>>I am unable to find any option to remove the shadow of the desktop icons.
>>The text displayed below the icons also displays the shadow.
>>
>>Does anyone know how to remove this shadow.
>>
>>Regards,
>>Raghu K.
Score
0
Related resources
Anonymous
August 26, 2005 1:45:41 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Thanks Rick.

Your input is always extremely welcome.
I like the way you phrase things.

....Alan
--
Alan Edwards, MS MVP W95/98 Systems
http://dts-l.org/index.html

On Thu, 25 Aug 2005 06:17:11 -0400, "Rick \"Nutcase\" Rogers"
<rick@mvps.org> wrote:

>In addition to Alan's always spot-on advice, also right click the desktop
>and choose 'arrange icons by', and make sure 'lock web items on the desktop'
>is not checked. If it is, click on it to uncheck it. This feature, when
>enabled, will also cause the desktop icons to use the desktop background
>color.
>
>--
>Best of Luck,
>
>Rick Rogers, aka "Nutcase" - Microsoft MVP
>http://mvp.support.microsoft.com/
>Associate Expert - WindowsXP Expert Zone
>www.microsoft.com/windowsxp/expertzone
>Windows help - www.rickrogers.org
>
>"Alan Edwards" <edwards@southcom.com.au> wrote in message
>news:b3vqg1tbulj6ebkqtn8d5fl1uqnn0hlk86@4ax.com...
>> Control Panel-System-Advanced-Performance Settings.
>> The option is: "Use drop shadows for icon labels on the desktop" on
>> the Visual Effects tab
>>
>> ...Alan
>> --
>> Alan Edwards, MS MVP W95/98 Systems
>> http://dts-l.org/index.html
>>
>> On Wed, 24 Aug 2005 21:26:05 -0700, "Raghu Kolar" <Raghu
>> Kolar@discussions.microsoft.com> wrote:
>>
>>>Hi there,
>>>
>>>I am unable to find any option to remove the shadow of the desktop icons.
>>>The text displayed below the icons also displays the shadow.
>>>
>>>Does anyone know how to remove this shadow.
>>>
>>>Regards,
>>>Raghu K.
>
Score
0
Anonymous
September 12, 2005 10:01:01 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I tried the same, but no luck.

Thanks,
Raghu.

"Alan Edwards" wrote:

> Control Panel-System-Advanced-Performance Settings.
> The option is: "Use drop shadows for icon labels on the desktop" on
> the Visual Effects tab
>
> ....Alan
> --
> Alan Edwards, MS MVP W95/98 Systems
> http://dts-l.org/index.html
>
> On Wed, 24 Aug 2005 21:26:05 -0700, "Raghu Kolar" <Raghu
> Kolar@discussions.microsoft.com> wrote:
>
> >Hi there,
> >
> >I am unable to find any option to remove the shadow of the desktop icons.
> >The text displayed below the icons also displays the shadow.
> >
> >Does anyone know how to remove this shadow.
> >
> >Regards,
> >Raghu K.
>
Score
0
October 30, 2007 1:33:06 PM

I did all the options given in the reply. But still i am not able to remove drop shadows from desktop icons.
Is there any other option?
Score
-1
Anonymous
August 31, 2009 8:09:20 PM

i did the same method but still have problem need help.
Score
0
January 23, 2010 6:20:05 AM

properities- - desktop --customize desktop-u will find genaral and web --
click in web and delete the new new things which u are added
hope you follow steps
regards
abdalla khider
Score
0
January 23, 2010 6:21:02 AM

properities- - desktop --customize desktop-u will find genaral and web --
click in web and delete the new new things which u are added
hope you follow steps
regards
abdalla khider

Score
0
January 25, 2010 1:17:51 PM

Hey guys try this..

Close all your programs. Go to desktop.
Right click and choose Properties.
On the properties window go to desktop tab then click Customize Desktop.

Click on Web, in the Web Page area of Web tab delete the check boxes and Apply changes.

In sort:
Right click --> Properties--> Desktop-->Customize Desktop-->Web-->Delete

Thanks.
Score
0

Best solution

February 18, 2010 1:12:35 AM

Quote:
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Control Panel-System-Advanced-Performance Settings.
The option is: "Use drop shadows for icon labels on the desktop" on
the Visual Effects tab

....Alan
--
Alan Edwards, MS MVP W95/98 Systems
http://dts-l.org/index.html

On Wed, 24 Aug 2005 21:26:05 -0700, "Raghu Kolar" <Raghu
Kolar@discussions.microsoft.com> wrote:

>Hi there,
>
>I am unable to find any option to remove the shadow of the desktop icons.
>The text displayed below the icons also displays the shadow.
>
>Does anyone know how to remove this shadow.
>
>Regards,
>Raghu K.


YOU NEED TO "UNCHECK" "use visual styles on windows and buttons, then click apply
then CHCK IT AGAIN AND APPLY IT. BE SURE TO CHECK THE "Use drop shadows for icon labels on the desktop" ALSO.
ITS A GLITCH. U MUST UNCHECK THE LAST OPTION IN THE PERFORMANCE OPTION WINDOW AND CLICK APPLY THEN RECHECK IT AND CLICK APPLY.
Share
February 18, 2010 2:45:24 AM

Necropost!
Score
0
August 9, 2010 8:13:50 PM

GLITCHRADIO DOT COM said:
YOU NEED TO "UNCHECK" "use visual styles on windows and buttons, then click apply
then CHCK IT AGAIN AND APPLY IT. BE SURE TO CHECK THE "Use drop shadows for icon labels on the desktop" ALSO.
ITS A GLITCH. U MUST UNCHECK THE LAST OPTION IN THE PERFORMANCE OPTION WINDOW AND CLICK APPLY THEN RECHECK IT AND CLICK APPLY.



YOU ARE THE MAN! THAT FIXED MY PROBLEM. I TRIED EVERYTHING ELSE AND YOUR ADVICE WAS THE ONLY SOLUTION. THANKS MUCH...KIMO
Score
0
August 9, 2010 9:01:51 PM

Kimo_02 said:
YOU ARE THE MAN! THAT FIXED MY PROBLEM. I TRIED EVERYTHING ELSE AND YOUR ADVICE WAS THE ONLY SOLUTION. THANKS MUCH...KIMO


If you found a great answer, you should click the "Best Answer" button and give the person credit where due eh?
Score
0
August 10, 2010 12:12:55 AM

It's a 5 year old thread, and only the OP (and mods) can select a best answer.
Score
0
August 10, 2010 12:14:06 AM

Best answer selected by aford10.
Score
0
August 10, 2010 12:14:10 AM

This topic has been closed by Aford10
Score
0
!