Sign in with
Sign up | Sign in
Your question

new build, P5Q-E issue, random lockups.

Last response: in Motherboards
Share
October 6, 2008 2:15:11 PM

Hello folks.

I've just built myself a new system and I'm encountering some issues.

Arctic Cooling AC-FRZ-7P Freezer 7 Pro Socket 775 Processor Cooler
Intel Core 2 Quad Q6600 G0 Stepping (2.4GHz 1066MHz)
Corsair 4GB Kit (2x2GB) DDR2 800MHz/PC2-6400 XMS2 Memory Non-ECC Unbuffered CL5(5-5-5-18)
Asus P5Q-E P45 Socket 775 8 channel audio ATX Motherboard
Coolermaster Centurion 5 All Black Case + 550W eXtreme Power Plus PSU
Microsoft Windows Vista Home Premium
HIS Radeon HD4850 IceQ4 Turbo

It has the dvd writer and hard drive from my old system in it, and a standard PS/2 keyboard and a Microsoft Habu gaming mouse (USB).

I used the vista xp64 installer to repartition and format the drive and installed it, no problems.

I have updated all the drivers I can think of, including all the individual motherboard bits from the Asus website, and installed the latest drivers for the GPU from the ATI site.

The problem I have is random hangups. When they occur there is no error, the computer just stops responding to any input, and any processes appear to halt. The screen remains on, displaying the last image (desktop or whatever I was doing).
The only way to recover is to press the reset button on the case.

I opened up the case an re-seated everything, all cards, fans and cables are solid. All case fans, CPU fan and GPU fan spin up on power-on.
Harwaremonitor shows normal operating temperatures for all cores and GPU.

Knowing that memory is often an issue, I tried to run the widows memory diagnostic tool and it froze the computer just as above when 6% done (no error message, just a freeze as above), which made me think it wasn't driver related, since there are no drivers loaded for the memory diagnostic.
I then took out the memory modules one at a time and ran it on them separately, and both completed 2 passes to 100% no problem.
This got me thinking that maybe the Motherboard doesn't like the modules, but the Corsair site lists the DHX version of my RAM as being compatible, and the only difference as far as I know is the presence of a different heat sink.
At this point I noticed that when the system hangs the lights on the Habu mouse go out, which to me suggests the motherboard, but I'm not technical enough to know for sure.

Updating the BIOS to the latest version from the ASUS site hasn't helped.

I've gone into the bios, turned off CPU energy saving options and manually set the RAM timings to those specificed on the RAM package, no joy.

At the moment I'm thinking:

1) RAM/Mobo incompatibility, which seems unlikely.
2) Insufficient power for 4gb - shouldn't be happening but I will try and slightly increase the RAM voltage and the NB voltage tonight and see if it helps.
3) Problem with the PSU - could this be causing this kind of failure?
4) Damaged/faulty Motherboard
5) Damaged/faulty CPU

So...

Does anyone see anything obvious that I've missed that would explain these crashes?
Does anyone have any suggestions as to how to narrow the problem down to a specific component/setting?

Thanks for your time and expertise,

M.
October 20, 2008 3:51:26 PM

Hey i have a very similar problem to the on you describe above. I got this system:

INTEL CORE 2 DUO E8400 3.0GHZ 6MB 1333MHZ S-775
Corsair 4GB Kit (2x2GB) DDR2 800MHz/PC2-6400 XMS2 Memory Non-ECC Unbuffered CL5(5-5-5-18)
Asus P5Q-E P45 Socket 775 8 channel audio ATX Motherboard
CORSAIR HX 520W ATX12V 2.2 / EPS12V PSU
SAPPHIRE RADEON HD4850 512MB DDR3 DVI HDTV PCI-E

Everything ist updated with the latest drivers and i flashed the motherbord with latest BIOS (1406 i think). The problem is that i get some random freeze of installations/updates in both XP 32 bit and Vista 32 bit, but not the whole system just the installer/updater. I have tried to take out 1 memory stick to just run with 2gb memory and everything works fine but with both memory sticks in the system i get these freezes. I was thinking that maybe there is some fault at one of the memory sticks so i tried to run MemTest86 v2.01 i had it running 14 times over a night with no errors (with both memory sticks installed) so now i am very confused... is there a problem to run a 32 bit system with 4gb memory (apart from that i can only use 3.2gb) or is there some compability issues?
a b V Motherboard
October 21, 2008 9:58:25 PM

My p5q pro with corsair xms2 6400(2x1gb) would do exactly the same but only if I set the memory clock above 900Mhz, so I just keep it at that as increasing ram voltage doesnt help, probably i got some less-able sticks
Related resources
October 31, 2008 3:59:44 PM

Anything new? The same problem here...
October 31, 2008 6:23:51 PM

Well, it turned out one of my memories was faulty so i returned them and got new ones, works fine so far... need to test some more thou.
November 1, 2008 7:34:34 PM

I turned off
C1E Support
Intel SpeedStep Tech

and now everything works well... I'm running prime95 for 9 hours so far (stressing primarily CPU). One more hour and I will proceed with RAM.
November 1, 2008 7:43:08 PM

I forgot:
I turned off Intel C-STATE tech too.

I have P5Q SE/R
I tried the newest BIOS 0806 (same result), I tried "first release" - 0405 - I could not even get into Vista, then I tried "sooner than first release :p " - 0306 - the same as 0405. So then I returned back to 0409 (mb was shipped with this one), and I turned off those 3 things and now everything works. I could narrow it down, but do not have enough time to tinker with it (a customer is waiting).
Anonymous
a b V Motherboard
November 19, 2008 2:12:55 PM

Another p5q-e user with the same problem - same "FREEZE". Even the CPU monitor is stuck at 50%.

Just curious - is anybody else running the Intel Raid also? Specifically the Matrix raid.

Reason I ask is that I couldn't get any errors to occur running a burn in program over several days, nor does the computer have the problem if it isn't used. Only seems to occur under use that is using the hard drive. Also, the Raid 1 system partition needs to go through a verify/rebuild everytime I reset it. (Which might be normal for a crash...)

Thanks

UPDATE: Found a reference here that says it's the C1E support that causes the freezing.



So I'm trying that without the other items truned off. Will write more if crash continues.

November 21, 2008 1:10:31 PM

I have about the same setting as you but instead of the 4850 i have the 4870 C2D 4600 with Corsair XMS2 DHX (2x1GB) PC-6400..

I got BSOD when shutting down Vista but this was resolve when I put on ACPI 2.0 in BIOS...

Maybe the you should consider enable ACPI 2.0..

After I activated the ACPI 2.0 I didn't get any BSOD or freeze up to now...
November 22, 2008 5:52:34 AM

Try moving around your RAM, usually improper or even proper placement can result in lock ups.
December 11, 2008 1:18:40 PM

Hi All,

I am having the exact same problem: Windows would freeze when my HDD is under load, HDD light stays on and no response from mouse or keyboard.

My system:
P5Q-E BIOS 1406
Q6600 @ 2.4 v1.3, C1E:o ff, SpeedStep: off
OCZ DDR2 PC2-8500 Fatal1ty 4GB Dual Channel @ stock, manually set v2.0 and timings
Nvidia Geforce GTX 260 OC @ stock
Antec TruePower Trio 550W
HDD 1: Hitachi Deskstar 60GB IDE (5 years old)
HDD 2: Western Digital WD3200AAKS 320GB SATA2 running as AHCI with Windows XP 32-bit
LG DVD Writer IDE

Here is something strange, first I had installed Windows XP 32bit on my IDE drive and everything worked great if I ran everything from IDE drive I even got a decent OC of 3.2GHz, but I would still get freezes if I put a heavy load on my SATA drive i.e. Copying a large file from IDE to SATA or vise verse.
Now this time around I reinstalled Windows on my SATA drive with AHCI drivers and it will freez almost all the time when I put a heavy load on CPU and try to access the SATA Drive i.e. if I run Prime95 and I try to open any forlder or go to Start Menu my PC would just freeze with HDD light on. The only way to fix is to hard reset.
I tried scanning my hard drives for errors or bad sectors and everything is fine, memtest good for 10hrs, cpu temps are ok, tryed different drivers for Intel Matrix,
Could there be a problem with my drive or south bridge (Intel ICH10R)?

Also on the motherboard I only plugged 4pin ATX12V instead on 8pin EPS12V because the 8pin cord wont reach in my P180B case and I only had 4pin extension laying around. The manual does say to plugin the 8pin EPS12v connector and doesn't mention anything about 4pin.
Does Q6600 really need EPS12V power?

Cheers!
February 8, 2009 8:49:09 PM

Hi people,

you must disable C1E Support, especially if you have Quad Core.
Anonymous
a b V Motherboard
October 8, 2009 9:15:16 PM

james[at]jbrand43.wanadoo.co.ukASUS p5q-e
Q6600
4gb (2x2) kingston Hyperx 1066
4870 1gb
Samsung f2 1tb
700w psu
vista 64bit basic


Please Help
I also have the same problem, but my system will just crash in windows when its on idle or when iam moving mouse around. i have no problems playing games (crysis, farcry 2, resident evil 5) even on the highest settings. but then i move the mouse around in windows and it crashes. i have updated everything (bios, graphics card, windows updates) and also reformated the harddrive. i sent one motherboard back has it wouldnt boot and now i have this problem with new one. I tryed 3 lots of memory, 2x 0cz then i brought some new kingston and still have problem. all the parts have worked on previous board (asus p5b deluxe) with out fault. Any ideas on next plan of action?
October 29, 2009 5:47:41 PM

Hey everyone, had the same problem talked about here since I first built my new PC.

It definitely looks like it's an issue with Quad-Cores and the P5Q-E board.

The first things I did were open up BIOS and:

1) Make sure RAM timings were correct
2) Turn off C1E support
3) Turn off Speedstep

After doing these things, my hard locks went from once every two or three days to once every two or three weeks.

But it seems like now I've gotten them to go away (almost at two months).

This is what I did:

1) Disabled on-board sound in BIOS
2) Changed CPU Margin Enhancement from "Optimal" to "Performance"

If I had to guess, I would say it's #2 that really made the difference between these two things. The CPU Margin option is the last option under the AI tweaker section.

EDIT: Just wanted to mention that the freezes always seemed to happen when the system was suddenly going from a NEAR idle state to a stressed state suddenly. I was able to run intensive processes for hours on end with no problems, but doing something stupid like moving the mouse suddenly to pause a video after it had been running untouched for awhile would result in the sound stutter and total system freeze.
Anonymous
a b V Motherboard
December 24, 2009 4:35:32 AM

Is speedstep known as somthing else in the ASUS bios's as i cannot find that option in mine. Im running a asus p5q deluxe
!