Sign in with
Sign up | Sign in
Your question

Trouble overclocking Q6600 G0 on EP45-UD3P?

Last response: in Overclocking
Share
July 26, 2009 11:49:42 PM

Specs:
GIGABYTE GA-EP45-UD3P
INTEL CORE 2 QUAD Q6600 G0
2 sticks of 2GB PNY DDR2 800 PC2 6400
cooled by ARCTIC COOLING Freezer 7 Pro 92mm
700W Rocketfish modular PSU (Best Buy brand, got it for dirt cheap, but a friend OC'd a Q9550 decently on the same model)

Ask if more info is needed.


I've had this PC for just under a year now, and games are advancing to the point that I need to overclock to get 60+ fps on games I want to play. I've never overclocked before, so I'm not entirely sure how to do everything correctly. I've read around and learned the basics, but I can't even get the CPU higher than 2.88 GHz (320 x 9). I've heard that this board/CPU combo is great for overclocking, and have heard of people getting 3.6 GHz on this cooler or 3.71GHz on air. I've seen tons of testimonies of people getting to 3.2GHz without even worrying about temps and the like.

What happens is, when I go any higher than 2.88 (320 x 9), I get a string of 10 or 11 short beeps before the POST screen even shows up on my monitor. After the beeps it restarts, attempts repeats, restarts, and reverts to defaults before booting properly. Raising CpuV from the default 1.21 up to even 1.41 doesn't seem to help at all.

Like I said, I'm new to overclocking, so I'm sorry if I'm just making some stupid mistake.
July 27, 2009 12:04:28 AM

I am pretty new to overclocking multi core processors but I will try see if anything I say helps.

Do you know whether your clock settings for your ram is set to automatic? The advice I got was to have the ram clocked at stock or as close to stock as possible, but from using a Gigabyte board, I know that by default those settings are set to Auto, and as you over clock your CPU, the ram is overclocked proportionately (not what you want in this case).
July 27, 2009 12:06:38 AM

Actually, I believe it is set to auto. I'll see what happens if I mess around with that. Thanks.

Any other input is still more than welcome! :D 
Related resources
July 27, 2009 12:12:50 AM

Gigabyte boards also change the voltage automatically be default. I recommend changing them to stock values until you need to up a value. I dont know the values from that processor, but a quick Google search should give you what you need.

I am running a stable overclock slightly below stock voltages at this point, which is lower that the auto value. So I am getting the same performance but running cooler.

(Again, I am no expert but I think that works.)
July 27, 2009 12:55:32 AM

Hm, I'm not entirely sure what I should be changing for the memory clock settings. Basically, I've got this:

  1. ******** DRAM Performance Control ********
  2. Performance Enhance... [Standard]
  3. (G)MCH Frequency Latch... [Auto]
  4. System Memory Multiplier (SPD)... [Auto]
  5. Memory Frequency (MHz) 800... 990 (can not be highlighted/changed)
  6. DRAM Timing Selectable (SPD) [Manual]
  7.  
  8. >>>>> Standard Timing Control
  9. CAS Latency Time 5... [Auto]
  10. tRCD 5... [Auto]
  11. tRP 5... [Auto]
  12. tRAS 18... [Auto]
  13. >>>>> Advanced Timing Control
  14. Advanced Timing Control... [Press Enter]


Changing the System Memory multiplier changes the speed listed from 990, but 990 is the lower option on the list. Changing (G)MCH Frequency Latch to various settings (I chose 400MHz to test it) gives different options for System Memory Multiplier that allow for speeds lower than 990, and I believe 800. I believe I tried one that had a speed at 760 or whereabouts, and I still had the boot failure.

Also, after recounting the beeps with the same settings used in the original post, it beeps anywhere from 15 to 23 times. I'm assuming it's just a continuous beep until the computer restarts.
July 27, 2009 1:07:33 AM

From there I changed the SPD to something like 2.40D when I had 400Mhz under (G)MCH Frequency Latch and it gave me the Memory Frequency of 800Mhz.

Changing the Mhz gives different options for the SPD. Choose the one thats closest to 800Mhz. The options are different when the FSB are changed also, but you should be able to get the Memory Mhz to as close as possible to 800Mhz with a little exploring.

Oh, also, you should make your:
# CAS Latency Time [Manual] 5
# tRCD 5... [Manual] 5
# tRP 5... [Manual] 5
# tRAS 18... [Manual] 18

Basically have as little as possible set to Auto and make sure that your voltages are in safe levels.

Apart from that I dont think I can be much more help.
July 27, 2009 1:27:24 AM

All right! After getting the memory frequency to 792 and setting all the timing like you said, I was able to get it up to 3.33GHZ (370 x 9) without any problems! Idling temps around 49 degC.

Thanks a lot. I'll work with this a bit and get it tweaked to proper settings.

EDIT: CPU-Z is reporting the CPU @ 2.40GHz. System info changed from "@2.40GHz 2.40GHz" to "@2.40GHz 3.00GHz." Just a quick check in the recently released Resident Evil 5 benchmark is showing the CPU @ 2.40GHz. Is this just something in the name of the processor, or is there something wrong? The POST screen is showing 3.33 GHZ (370 x 9) as normal.
a b à CPUs
July 27, 2009 2:23:53 AM

Is SpeedStep enabled?

To check, fire up CPU-Z
then fire up a CPU-intensive task
like a math benchmark.

If SpeedStep is enabled,
you should see the CPU speed
jump up during the math test,
then go back down when the
math test is finished.


MRFS
July 27, 2009 2:25:38 AM

Yeah, after paying more attention during a benchmark, I noticed that it was running at 3,330.

Thanks!
!