Sign in with
Sign up | Sign in
Your question

GA-EP43-DS3L -- HELP! System won't post; Bios / mobo issue

Last response: in Motherboards
Share
October 6, 2008 2:19:05 PM

Not sure why this is happening, but tonight my computer crashed, flashed a blue screen super fast (too fast to read), and turned off. It then tried turning back on, but after a few seconds, lost power, and turned off again. Whenever I give the machine power, it repeats this process over and over. I'm kind of afraid to give the machine power; after a few times of letting the machine sit for a bit and coming back to it, the same problem occurs, and the system doesn't even have time to post. I'm afraid that this might damage the other components on the motherboard.

The last few days leading up to this event have had about three or four blue screen's reporting stop code errors. I'm not sure where they came from, specifically, but in between restarts, during the mobo report screens, the system reported BIOS errors and said that it was scanning the bios on the hard drive, and reloading it (or something similar). I had not had time to update the bios before tonight, and i hadn't had time to run a memory diagnostic, but i did run chkdsk with the /F parameter. It did find and recover a few errors, but nothing supremely critical (as far as i can tell).

The stop code errors that i got with the Blue Screens, on different occasions, were as follows --

0x0000000A (IRQL_NOT_LESS_OR_EQUAL error, ... device driver issue?)

0x00000024 (ntfs.sys error... or a device driver, again?)
here are the specifics for the 0x024 error--

0x00000024 (0x001902FE, 0xBACDF40C, 0xBACDF108, 0x8051AFD6)


I can't even post, so I can't tell if it's an OS system problem, or what.... Is it possible that the board itself isn't holding the charge when i give the machine power? (my first guess)? Could my CMOS battery be dead? I don't even know what the very last blue screen was.... I've tried starting my machine with all the hdd's disconnected, so i get the feeling that it doesn't have anything to do with the NTFS stop error.


Anyway, here's my hardware config....
Gigabyte GA-EP43-DS3L motherboard, rev 1.0, bios rev F4,
XFX GeForce 9800 GTX in the PCIE x16 slot
2048 MB of Crucial Ballistix, DDR2-800; two 1GB sticks in dual channel
Intel Core 2 Duo E8400 3.0 GHz (Wolfdale core), with the stock intel cooler on top
Corsair CMPSU-650TX (650W psu with 52A on the 12V rail... more than enough.... right?)
I'm using XP SP3, technically, I had SP2 a few days ago, and installed SP3 some time after the problems had started but before any critical failures...
also using an 80gb SATA2 hdd for my os, a 500gb SATA2 hdd for data, another 250gb SATA2 hdd for my data, and an old 300gb ATA hdd for old stuff that i migrated over...
can't think of anything else to list here...

please help me out, i'm kind of freaking out. never had a failure this catastrophic before. thanks very much.
a c 77 V Motherboard
October 6, 2008 2:53:26 PM

Sounds like a RAM issue to me. If you reset the CMOS you should then be able to post. You should then go into the bios and set the RAM timings and voltage to the manufacturers specs. The next thing you should do is run Memtest86+ for at least 8 hours. If it reports any errors with the timings and voltage manually set correctly, it's probably time to RMA the RAM. The latest round of Crucial RAM seems to have some problems.
October 6, 2008 2:57:12 PM

GlumBum2 have tried to use just 1 stick of ram.also the battery is easy to check if you can't lay your hand on a volt meter.if you are not getting any post beep,the first thing I would try is the 1 stick of ram,also doing a fresh install of the os I would try next,the power supply is a good one so I don't think it's the problem.also if you do a fresh install,try booting up with just the 1 os hd,and see if it will post.hope this help you out .if not post back and there will be plenty of help at toms that for sure.
Related resources
October 6, 2008 3:05:54 PM

i've tried booting with one stick (i tried with either one) and I've tried every variation of booting with a single drive in. I don't even get to the POST beeps before the system loses power. it starts, runs for two-three seconds, does NOT beep, and shuts off. about 5 seconds later, it repeats the process indefinitely.

how do i reset the CMOS?
a c 77 V Motherboard
October 6, 2008 3:20:42 PM

Look in your manual. There will be two pins on the motherboard that will need shorted out with a jumper for a few seconds. Clearing the CMOS should allow you to boot.

Sometimes if I push an overclock to far on my Gigabyte board it will go into the boot loop also. Sometimes I can fix it by just turning off the PSU switch on the back of the PSU for a few seconds.

I would also upgrade the BIOS as soon as you successfully get the board to boot. The latest BIOS is F8 and there are a lot of memory compatibility fixes aparently:

F8 2008/09/22

1. Fixed Vista S3 resume sometimes failed

F7 2008/08/18

1. Support DDR2 speed to 1200MHz and beyond by overclocking

F6 2008/07/23

1. Enhanced memory compatibility

F5 2008/07/08

1. Enhanced memory compatibility
2. Update CPU ID (Support Intel Wolfdale/Yorkfield E0-stepping CPU)

F4 2008/06/19

1. Fix VGA compatibility issues

F3 2008/06/12

1. Enhance system performance and overclock capability
a c 77 V Motherboard
October 6, 2008 3:25:40 PM

I found the clear CMOS instructions in the manual for your board. The CLR_CMOS pins are just to the bottom left of the battery on the board.
October 6, 2008 3:32:15 PM

GlumBum2 also try checking to make sure the cpu heatsink is secure,that is a push pin heatsink I believe,and maybe one or more push pin came loose.you can just pull the battery out for couple of minutes to check the cmos,you will have to reset time and date after that if it boots.it still sound like ram problem to me.if you have excess to another pc you could try them in another pc .post back help in on the way.
October 6, 2008 3:43:56 PM

awesome i'll try throwing a jumper on the cmos pins and get back to you.

I already reseated the heatsink for the cpu.

i'll see if i can find an extra stick of DDR2 to try with
October 6, 2008 4:10:00 PM

so far using the jumper to clear the cmos does not work. I've had to use my own jumper because i can't find one that is connected directly to the mobo (like to the 1 and 2 pins), and I tried resetting it by leaving the power off for a few minutes, giving the board (but not the whole system) power with the jumper on the clr_cmos pins for a few minutes as well. None of this causes any change in the repeating boot process..... i'm going to try ejecting the cmos battery for a few minutes next...
a c 77 V Motherboard
October 6, 2008 4:33:54 PM

Do you currently have both sticks of RAM installed? It looks like a stick has died.
October 6, 2008 4:37:52 PM

yeah, i've tried both sticks separately, though

when i try to boot again i'll try with one stick... a few minutes....
October 6, 2008 4:48:27 PM

so resetting the cmos did nothing. I tried using the jumper method, leaving the jumper on the clr_cmos pins for a minute or so.

I also tried pulling out the battery for about five minutes and leaving the machine completely alone.... after I put the battery back in, I powered on the machine using a single stick of ram, and the same problems occured. No beep, no post, just power and then it died. I tried boh sticks of ram separately. Could I have burnt something out on the board itself? i think that's the last logical conclusion i can come up with.....
October 6, 2008 5:01:01 PM

GlumBum2 you can check the caps on the board to see if any are puffed up on the top.I still believe the ram is bad ,if you can get a hold of another set of 800 just to try that.
October 6, 2008 5:12:58 PM

GlumBum2 sorry the gigabyte boards use solid state caps,it probably not any blown.
October 6, 2008 5:45:27 PM

yeah the capacitors are all fine... this board is supposed to be built blow-proof and bios corruption proof... it's got that gigabyte dualBios **** thats supposed to retool the bios if it ever becomes unstable...... and yet, the whole system wont even POST (lame)

...so i should just try buying new ram? i mean, it's two sticks... what are the odds of BOTH sticks going bad simultaneously? if that actually occured, wouldn't it be a little dangerous to feed more ram into the board (perhaps the board itself f'd up the sticks of ram)
October 6, 2008 5:54:26 PM

GlumBum2 answer to question is slim but I have seen it happen.answer me this when you stick 1 stick of ram in the mobo which bank are you putting it in?
October 6, 2008 6:01:32 PM

The leftmost bank, slot 1.

Dual channel on this board works with Slots 1 & 3 mated, and slots 2 & 4 mated. So when I have one stick in, it's in slot 1. When I have two sticks in, they populate slots 1 & 3.

(slot 1 is the slot closest to the cpu socket, slot 4 is farther away)
October 6, 2008 6:19:11 PM

GlumBum2 try bank 2.try 1 stick at a time in slot 2.and see if it boots up.
October 6, 2008 6:22:32 PM

i did that, too. I tried booting with an individual stick in each of the four slots. I did this with both of my sticks of ram.
October 6, 2008 6:36:54 PM

i thinked the latest bios revision was F9? ...
October 6, 2008 6:44:36 PM

latest rev is F8... but i cant even get that far
October 6, 2008 7:04:26 PM

When you removed the battery from the mobo did you also unplug the power from the psu? I don't want to seem like I am asking stupid questions but it was never specified. You may want to try a PSU tester. They are cheap and can help answer questions.

http://www.newegg.com/Product/Product.aspx?Item=N82E168...
October 6, 2008 7:43:50 PM

sorry F9 was for the P45
October 6, 2008 7:53:39 PM

when i removed the battery, i DID unplug the psu (i thought you were supposed to unplug it... right?) I only plugged the power back into the psu after i had replaced the cmos battery.

Honestly i couldn't find a great tutorial anywhere for resetting the cmos on a modern board. For example, i couldn't find a jumper with pins labeled "1 and 2" on the actual board; my mobo just has a pair of pins labeled "CLR_CMOS." when i tried to reset using them, i powered down the system, jumpered the CLR_CMOS pins, waited a minute, then removed the jumper and powered it back on. This had no effect.

When I pulled out the battery, I had the PSU unplugged from the power cable and I pulled out the video card to get the battery out. I then replaced the video card and waited five minutes, then put the cmos battery back into the board and plugged everything back in and powered up.

This also produced no results :-/


Also, I get the feeling that it's not the PSU, because up until the problem went critical, I was pumping my video card and my cpu maxing things out playing video games, and even playing video games while working my cpu by watching videos (basically dual loading the cpu by asking it to call codecs and calculate geometry at the same time... thats what dual core is for :p )
October 7, 2008 5:42:29 PM

Hey I'm still having these issues with no resolution. I've tried everything, including resetting my CMOS (I don't have a great method for doing it... I just remove the cmos battery for a period of time, then plug it back in?)..

i've ordered new ram and its on its way....
October 8, 2008 8:10:34 PM

Hey guys, I purchased two new sticks of RAM for my board.... corsair xms2's.... and the problem still occurs. I've tried every slot and every config, but the computer continues to go into a recurring boot cycle even before it POSTs or beeps at ALL. I don't think RAM is the problem. I replaced both sticks of Crucial Ballistix (which are ON the recommended list) with two sticks of Corsair XMS2 (which are also on the recommended list).

I tried resetting the CMOS with the new ram, and that had no effect as well

can anyone help me figure out what the gigabyte warranty is like, and how to return the board etc? I bought the board brand new from newegg in July.
October 8, 2008 8:14:39 PM

GlumBum2 do you have a old power supply you can stick in the pc.
October 8, 2008 10:11:38 PM

im buying a psu tester, i dont have a psu on hand that i can use to check it out.
October 13, 2008 2:36:27 AM

This probably has nothing to do with it but you say that you have a e8400 with the F4 bios and Gigabytes website says it doesn't support Wolfdale until F5. Maybe you could try putting a Conroe or something in there...not likely because you've used it for a while but I guess worth mentioning...
Try taking out the CMOS battery and leaving it out overnight. That's saved me more than once :D 
October 16, 2008 8:01:04 PM

I believe Gigabyte motherboards use Award Bios, and if there was a faulty/incompatible CPU in the motherboard, you would get a POST with beeps telling you what's wrong. However i've also read that without a working CPU, then there's nothing to POST with.

Same with the RAM. If the RAM was bad, it would POST also, even without RAM being in there it should still POST and give you beeps.

I'm also having this problem with an AMD Gigabyte motherboard. My assumption is the mobo is dead.
Anonymous
a b V Motherboard
October 21, 2008 10:20:44 AM

Hi there I also have this board with a few issues...

I don't think the problem you're having is CPU related - I'm using the shipped BIOS (either F2/3) with an e5200 and although the gigabyte site says it isnt' supported until F7, this just meant I had to set the CPU's properties manually, i.e. 200fsbx12.5 for stock.

I've been experiencing poor overclocking and poor 3D performance from the HD4670 1Gb I've installed. But hopefully when I update the BIOS to f7 on Thursday, this will solve my woes...

Does anyone know how to activate the backup BIOS?
October 25, 2008 7:32:22 PM

:fou:  ive had these problems before....

i have this same EXACT board, and im sitting in the bios right now.

i have an e8400 @ 3.00ghz
F8 bios update
i HAD 2x1GB's of G.SKILL ram, but i think one of them failed, because i was getting horrible BSODs, that would restart my computer, and put itself into these loops, just like glum was saying. i somehow got out of the loops and was able to get into bios to reset to fail-safe defaults.

Ive come to the conclusion (hopefully) that i have a dead stick of ram, because i tried each stick in single channel, and dual channel modes, and single channel worked for awhile, then i got bsods and restart loops. memtest actually worked in dual channel mode (before the problems started happening) and reported no errors, but as of now, i only have one stick in, because the other stick wont let me even boot into bios or post so i cant test it anymore.. :pfff: 
November 7, 2008 7:04:12 AM

I have the same board too, except that I know why it doesn't post:
DQ1 shorted out. Entire ATX 12 V circuit near the CPU is toast. You can even see the discoloration on the back of the mobo. Where is DQ1? It's behind the usb ports. It prolly doesn't help you much, but check the power circuits around the board.
Anonymous
a b V Motherboard
December 16, 2008 10:48:58 PM

Hey, sorry I am bumping this thread but I have the same motherboard and the same problem.

I have a dual core 2.8ghz processor (not sure about anything else on it, I got it from a pre built comp), 2 gigs of corsair PC2- 5400 675 mhz ram and a 500 watt PSU.

I have everything plugged in and I get the whole continuous reboot jazz...

I played with the ram, one stick rather than two, tried using different slots all combinations and no luck.

I then unplugged the 12v CPU cable and it stopped rebooting, but it also didnt post.

I'm not hot on computers at all, I just managed to build one but the mobo died (dodgy line of Asus P5K boards) so I swapped to this one and accidently opened a new can of worms...


I was wondering if anyone knew if this was a cpu problem or memory? I am going to get some 800 mhz PC2- 6400 ram off a friend to see if it makes any difference on my build. If not, he's kindly offered me to paste up his brand new quad core processor to see if I need a new cpu due to incompatiblity.

Thanks!
December 23, 2008 6:52:22 PM

hey, is there any solution for this, or the mobo could be dead...just got one of this mobo, i encountered the same problem

December 26, 2008 1:22:55 AM

Hmm I had a similar problem but your's seems worse.
My system (similar specs but HD4850 and OCZ Reaper RAM) wouldn't post if I ran the RAM in dual channel. Put it in single channel (slots 1 and 2 or 3 and 4) and it would work fine.
I wouldn't recommend the EP43 now, probably would've been better off with a P45 or a different manufacturer's board...
a b V Motherboard
January 6, 2009 7:33:37 PM

(Not sure if this has already been mentioned)

You need to increase your RAM voltage. Those Ballastix need ~2v.
a c 177 V Motherboard
January 7, 2009 12:26:51 PM

I concur - bump the RAM voltage, & then MemTest one stick at a time, at least overnight...
February 2, 2009 5:45:51 PM

I have the same motherboard and the same problem - blue screens - and I solved it by installing windows vista instead of windows xp ... sory for my english
!