gigabyte GA EP45 Ds3R reboots until PS turned off

Hello,
I have a gigabyte GA EP45 Ds3R that just keeps recycling the splash screen until I turn the PS off. It doesn't matter if I use shut down or restart. I just put this computer into service so windows xp updates have kept it restarting w/o any problems. Once the PS has been recycled all seems normal.
Any ideas?
Thanks
MB: gigabyte GA EP45 Ds3R
Proc: Intel Quad Q6600
Mem Corsair 4gig
PS Corsair 750w ATX
Case Antec P182
7 answers Last reply
More about gigabyte ep45 ds3r reboots turned
  1. Thanks,
    My system isn't doing quit that. I will see how my settings match up however. I did unplug an external usb drive and it boots normally now. I don't understand why it wont get past the Gigibyte splash screen with a drive plugged in. Does the MB/Bios start looking for an OP system that soon?
  2. I just 2 days ago aquired this same motherboard...installed everything and got the reboot loop also. After having someone look it over for me and rewire and test the system it booted fine in his shop.
    Get it home, plug my cables in and reboot loop after splash screen. Finally, it seems that my external WD Passport Hard Drives cause this. When they are not plugged into the USB ports, my machine boots fine. I can plug them in after windows is loaded but they can't be plugged in at boot or it will reboot over and over. I found this thread trying to research the issue. Is there something in the BIOS that i need to change?
  3. I am having the exact same problem on my GA-EP45-DS3P and I really have no idea how to fix it..

    With my external drives connected, this thing starts an infinite reboot-loop..

    Did you figure out how to fix it?
  4. I have seen this to be a problem repeatedly - older USB device seems to be the culprit. Never have heard of a solution (drivers, BIOS, etc.), other than getting rid of the device, or replacing it with a newer version. My guess: when USB was new, specs were loose, implementations were looser, applications were 'hit-or-miss' - manufacturers have just gotten better (or went out of business) as time's gone by; also, new boards demand stricter compliance to the spec...
  5. I have the exact same problem... same board: GA-EP45T-DS3R and I have a Western Digital 1TB MyBook setup in a RAID fashion. When I unplug the power or switch the power supply off.... I can't reboot until I hear the external HD make a click or power off sound...even though it is still "on" and lit.... Takes about 5-6 seconds. After that, re-plug in power or switch back on and then turn on the computer and it will boot ok.

    Hard for me to figure this out until I thought about what i was hearing and read this thread. I updated the BIOS from F2 to F3 final version and was playing around with RAM settings... as I heard that could cause similar problems, but that never worked and makes sense if the drive the is culprit.

    I don't know that the WD MyBook drive is really -that- old though? Surely my older Dell worked fine with it, why would this motherboard/bios etc not handle it?
  6. So I managed to get this working...the problem has to do with it somehow seeing the USB external drive during boot. I set the option in Bios to DISABLE the "Detect Legacy USB Devices". Before I did this the external drive showed up in the boot list although near the bottom, after setting this to disabled it removed it and now boots fine. Windows Vista x64 still finds the drive when it starts and all is good.

    I imagine if you wanted to flash the BIOS using an older flash drive which I did the other day one might need to revert the bios setting back to enabled first but that should be infrequent if at all needed.
Ask a new question

Read More

Gigabyte Splash Screen Corsair Motherboards