Sign in with
Sign up | Sign in
Your question

Troubleshooting asus p5q pro strange boot problems

Last response: in Systems
Share
July 13, 2008 5:25:18 PM

I recently purchased components for a new computer, but am having some trouble getting it to work!

Here's what I have:

* Pentium 4 3.2 GHz CPU
* Asus p5q pro motherboard
* 2GB of Patriot viper fin pc2-9600 RAM
* GeForce 9600 GT pci-express graphics card
* an ide dvd-rw and hard drive on the same channel (there's only one ide channel)

I have tried to boot knoppix, but it failed to mount the cd-rom at boot time.
I tried to install debian off a CD and it says it doesn't have drivers for the cd-rom, so it can't mount it either.
I have tried to install debian off of a USB key device, except it doesn't recognize my ide disk!
I have started to install windows, but after the initial setup when it reboots from the hard drive it gives me a "missing NTLDR" error (and several random artifacts appear across the screen). I ran the windows fixboot command in recovery mode, to no avail.

I've switched out the ide drive for a different one with the same results. I also switched the ide cable with no change.

I read a slashdot entry about how newer motherboards don't support ide as well anymore (or something to that effect), which would explain why linux can't mount the cd-rom at install. I haven't found any evidence (outside of my repeated installation failures) that the Asus p5q pro is one of those motherboards, though.

I haven't been able to find any one else who has suffered from this combination of symptoms.

Does any one out there have any advice for me??

Thanks!
July 14, 2008 12:40:05 PM

Sounds like exactly what I experienced with my DFI. Only diff is I have only SATA DVD/hard drives. In short, XP/Vista/Ubuntu installed, but rebooting resulted in NTLDR/BOOTMGR missing. And slashdot may be onto something. But I think it's a matter of bios config. I fixed it by using AHCI + RAID even though I have only 1 hard disk. Any other settings will render NTLDR/BOOTMGR missing.

Go to BIOS, MAIN, Storage Confguration, set SATA Confguration to AHCI.

Install Windows as a test, restart, log in, browser the web, restart, log in. Make sure you can restart as many times as you wish. Keep the bios setting.

If that doesn't work, set SATA Confguration to RAID. It'll add a few seconds delay to post. No biggie as long as windows loads.
September 4, 2008 9:12:39 AM

Hi,

I'm having the same problem - but the Drives are 2x500GB on raid1

SATA has to be set to Raid, but i've tried it on AHCI and didnt make any difference.

Any Ideas ??

Brand
September 4, 2008 11:14:06 AM

The fact that this is so rare suggests that it's simply bad southbridges.
!