Sign in with
Sign up | Sign in
Your question

Intel e8500 lags

Last response: in Overclocking
Share
July 30, 2009 9:10:38 AM

hi i just bought an new mobo foxconn p45a and 2gb ddr2 1066, i have a total of 4 gb. So when i was isntalling drivers for the mobo i saw that there was an program called foxone that u can clock automaticly ore manually cpu. I ran the auto and the cpu freq landed on the freq 3.75 @ safe mode. I have a good chassis coolermaster haf932 good airflow. The cpu cores are at 36-40C* at 3.75 ghz so everything works just fine. But when i go gaming it lags like every 5 seconds really hard, so what can the probleme be? it dosent lag at original 3.16 ghz. and one more thing the fsb shows 800,is that right?

sry im really new to all this clocking :whistle:  but i hope u can give me some answers :) 

More about : intel e8500 lags

a b à CPUs
a b K Overclocking
July 30, 2009 9:42:30 AM

Dont overclcock with those programs until you are fairly familiar with the bios.

I suggest thats where you start. ( ;
July 30, 2009 10:05:12 AM

okey but what about the ram 800 frequency`?
Related resources
a b à CPUs
a b K Overclocking
July 30, 2009 10:25:07 AM

Do you have an 800 ram freq or a 800 FSB freq?


If you have 800 ram freq, that is fine.

If you have 800 FSB freq then you need to rais it to like 1500.
a b à CPUs
July 30, 2009 1:17:06 PM

At 3.75 GHZ your FSB should be 395*4. Your memory should be running at 395*2 also or you could run it easily at 533*2.
If the memory is running lower than 395*2, you will have a lag.
Test the system with Prime95 and memtest86+ for errors.
a b à CPUs
July 30, 2009 1:52:27 PM

What about your power supply? It could be that when you OC, the cpu is hogging the power that should have gone to the vid card or vice-versa.

Also what are your temps at full load? It could be that you're crossing 75~80C when at full load which would throttle the cpu.

Try OCCT or Prime95 to see if there are any probs.
a b à CPUs
July 30, 2009 2:08:52 PM

You should disble these items in the bios:

1) disable CIA2
2) disable C1E
3) disable EIST
4) disable Virtualization Technology
5) disable CPUID
6) disable No-Execute Memory Protect
7) set PCI Express (PCI-e) frequency to 100 mhz
July 30, 2009 4:37:56 PM

ok ill do that, is there anything else i need to change`?
a b à CPUs
July 31, 2009 11:13:00 PM

evongugg said:
You should disble these items in the bios:

1) disable CIA2
2) disable C1E
3) disable EIST
4) disable Virtualization Technology
5) disable CPUID
6) disable No-Execute Memory Protect
7) set PCI Express (PCI-e) frequency to 100 mhz


Why disable virtualization and all power savings? They don't harm anything.
a b à CPUs
a b K Overclocking
August 1, 2009 6:58:07 AM

cjl said:
Why disable virtualization and all power savings? They don't harm anything.



They do if your overclocking for benchmarks. ;) 
August 1, 2009 3:30:23 PM

OP is not OCing for benchmark.

I would recommend as fw told to READ the OC sticky. Learn how to OC and do it the right way.

After reading and knowing what is the NB/SB/VTT and others, youll be able to MANUAL those and start the real fun !
August 1, 2009 6:03:05 PM

hey thx guys for ur help atm im on 3.9 ghz @ 1.35 v. Runned orthos 16 hours no problemos, max temp 55c* =D gona go higher now
!