Sign in with
Sign up | Sign in
Your question

Help getting Asus to actually replace board rather then just return

Tags:
  • Asus
  • Computer
  • Motherboards
Last response: in Motherboards
Share
October 9, 2008 12:20:58 AM

Hello everyone,
Hopefully someone might be able to help. I have a Asus P5K-e Wifi that has the same problems that I have seen others on here have had the same type of problem. Randomly , and over the last few months has gotten worse, I go to turn the computer on and no screen comes on even though the fans on the computer are starting. So the computer is getting power just that there is no post. No beep of bios recognition and there is no image on the computer monitor either. Press and hold the power button to turn the unit off, try turning it on again, does the same thing. I will need to pull the power from the power supply and but back and then the unit will start up just fine. My system specs are as follows:
Asus P5K-E Wifi
Intel Q6600 Core 2 quad
Corsair 2x2gb memory TWIN2X4096-6400C5DHX
PNY 8500 gts 512 mb
WD 500 gb WD5000KSRTL
Thermal Take 500w power supply
I have tried updating the BIOs in the computer, tried a Core 2 Duo e6400, 2 other types of Corsair ram and OCZ ram as well, an geforce xfx 8600 and ati 1600 graphics, maxtor 300 gb and western digital 250 also switched out for antec power supply 600watt with no avail. Even after trying multiple resets on the ios and changing the ram has not helped at all. Even with the case speaker hooked up I really get no beep out of it when the coputer does this. Just silence and no screen. When I remove the power cable and boot up it gives me a screen that says overclocking failed. and I am no overclocking the computer at all. Not even once so I have no idea why that the computer was doing this.

Motherboard was fine for the first few months then this started happening. And does seem to be happening more and more often now. Use the computer tonight, if i turn it off and then right back on will be fine. But if I turn it off tonight and wait till tomorrow night to turn it on it will have the problem 9 times out of 10. Happens to me now atleast 6 times a week.

I contacted asus about the issue and got an RMA number from them, sent the board in and got the same motherboard back with nothing done to it other then turning on Case Intrusion and bending a few of the cooling fins. Same motherboard, powered up fine the first time left it over night and went to power it on again and did the same thing. They then returned the board with no notes about doing anything at all with it.

Then I contacted asus they said I would have to troubleshoot it with something else and that switching out all the hardware is meaningless still could be bad hardware. That I would have to follow some steps before that they would do anything. This is the steps that they have sent me:
Dear Valued Customer

What you need to do is pull the motherboard out of the case and set it up on a non-conductive surface such as a phone book or the box the motherboard came in. Conect only the CPU, CPU fan, Case speaker (connects to Front panel connector near the power switch), Power switch and the Power Supply connections. Make sure you test outside of the case to eliminate all possibilities of ground.

Power the system up and if you get 1 long and 2 short beeps, the motherboard is telling you that there is no memory present. That is a good sign. Add one stick of memory and power the system on and if you get 1 long and 3 short beeps that is the Motherboard telling you that there is no graphics card present. Then add the graphics card and it should post.

If you don't get any beeps with just the CPU then your CPU or Motherboard is at fault. This could be because you need a specific bios revision for that particular CPU. Find the long skinny sticker with hyphenated numbers on the edge of the motherboard is towards the front of the case. The last 4 digits on that sticker are the bios revision that your motherboard shipped with. Now go to the CPU Support section of support.asus.com and compare your cpu. If the number on the sticker is less than the number on the support site then you will need a bios update. If not then either you CPU or Motherboard are bad.

If you get beeps at CPU but do not after adding a stick of memory. That means you may have a bad stick of memory. Try all the slots with all the memory 1 stick/slot at a time.

If you get to adding the VGA card and it still does not post after adding it then it may be your graphics card that is at fault.

Also Please check on support.asus.com for our Power Supply Wattage calculator to make sure you have a power supply that can power all you components.

If you need any further assistance please do not hesitate to contact us back.

Thank you,

Asus Tech Support


I already per asus have been running the board and switching the parts around with the motherboard out of the case as per their request. And when the problem happens I get nothing out of the speaker or the computer in general at that point. The board does not post at all and that means no beeps either. I followed thier steps. To change out the hardware as they are requesting like memory or graphics cards would require the power to be off and completly reset the board and will be fine to start and the computer does need to be run for a while and then set for a while before that the problem will become evident. It seems like they just hooked it up said ok it is fine and then sent it back to me. Even though I have told them I did the above they are not even willing to get a RMA number now. I would be happy with just getting the board fixed or maybe replaced. I just want them to take care of the faulty board under their own warranty. Even searching around the internet there is alot of boards that are having the same issue. So to me it seems like there is a deeper problem that Asus is not willing to comprehend and take care of. I have had many Asus boards and other product have always so far been very good.

I am just looking for anyway that anyone know how that I can get Asus to take care of this problem for me.

More about : asus replace board return

October 9, 2008 8:55:50 AM

Call them up, and explain the problem again, but this time, dont sound so friendly. Sound angered, even threaten that you will never buy asus again, that's not the case, you probably will, but still, say you won't. I've had to do stuff like this in the past to get things sent to me and it worked. It's not the best way to do things but sometimes it's the only option.
a b Ĉ ASUS
a b V Motherboard
October 9, 2008 9:14:22 AM

Quote:
I have tried updating the BIOs in the computer


When you say you 'tried' updating the BIOS, did you sucessfully update to the latest correct BIOS? I would update to the latest BIOS ASUS has available. It sounds like your BIOS resets or defaults when you unplug the unit from the wall. In your MB manual, ASUS suggests unplugging the PSU from the wall when the symptom you are experiencing occurs 'after' a BIOS flash. Not sure if your MB is defective or you just need to flash the BIOS correctly.
Related resources
October 13, 2008 5:24:31 AM

Yeh it did this before flashing the BIOS on the board. I tried that only becuase that it was having the problem. The bios was successfully updated and problem is still occuring. I have tried their newest one (was successful) and still doing the problem. Even replaced the battery on the board becuase I though that it was loosing power and causing something to get stuck and would have to fully reset, but replacing the battery didn't help either.
a b Ĉ ASUS
a b V Motherboard
October 13, 2008 7:28:12 AM

Well, it appears you have tried a lot of troubleshooting with the parts you have and come to the conclusion the MB is defective. I wouldn't argue with that. I think the only thing left to do is try completely different hardware to troubleshoot with. Try a different PSU and RAM with the board. I have maybe twelve ASUS MB's running currently. The only time I had the problem you describe with was one board in particular, a 35G. This happened when I flashed the BIOS. The system would not boot up after I flashed it. I unpluged the PSU, plugged it back in and it's still running. No problem like you are having with having to regularily unplug the power to get it to boot. You said you know the problem is present in other identical MB's, so yeah that may certainly be the case. So, otherwise try a different PSU and RAM. Also, have you tried defaulting the BIOS manually? I mean, you have been in BIOS and made some adjustments? Especially after you sucessfully flashed the BIOS to the latest version.
!