Sign in with
Sign up | Sign in
Your question

Vista Sleep Problem with PSU

Last response: in Components
Share
September 9, 2008 8:11:05 AM

Hey guys,

I don't know if this is the right section, though I see that you guys talk about PSUs here so I thought this would be it.

When I put my machine into Sleep, the power supply won't turn off. The fan would keep blowing all through the night and its rather distracting.

I've tried Googling but it wouldn't show any relevant results. Any help would be greatly appreciated.

Thanks!
September 9, 2008 8:23:44 AM

Heh, unless your power supply fan can be hooked up to your motherboard its probably going to continue operating the fan.
September 9, 2008 8:52:16 AM

So you're telling me that I'm missing some sort of a connection for the motherboard to tell the PSU to shut off?
Related resources
September 9, 2008 2:14:56 PM

Sleep isn't a no-power mode, it's a very low-power mode and as such there's power going through your PSU. While it's not much, turning off the fan could lead to a buildup of heat within it, and that's never good. It all depends on how the PSU is designed.

Stop wasting electricity and get Hibernate mode going on that system. Uses no power and boots up almost as quickly as sleep.
September 9, 2008 2:57:24 PM

This actually depends on the power management for S1 or S3.

I use S3. When putting my system to sleep, everything shuts off. The only thing retaining power is my ram, which even my DFI MB has a led to indicate power is still on for it, as well as the green light for power flashes. Other then that everything is powered off.

Hitting the power button brings it up back to where I left it.

S1 however, will keep certain things powered up.

S3 works for my XP/Linux/Vista 64bit.
September 9, 2008 4:45:17 PM

Kraynor said:
Sleep isn't a no-power mode, it's a very low-power mode and as such there's power going through your PSU. While it's not much, turning off the fan could lead to a buildup of heat within it, and that's never good. It all depends on how the PSU is designed.

Stop wasting electricity and get Hibernate mode going on that system. Uses no power and boots up almost as quickly as sleep.


Hibernation's not going to work, it takes about 2 minutes for my computer to come back up and that's way too long. Besides, electricity's dirt cheap in Vancouver :) 

As for S3 and S1 states, I guess that's accessible through the BIOS?
September 9, 2008 4:50:44 PM

Yes.
September 10, 2008 6:28:55 AM

Will give that a shot. Thanks!
September 10, 2008 11:32:07 PM

Worked like a charm!
August 22, 2009 9:26:37 PM

I have the same problem with my Asus Maximus Formula Rev 1.03G, Enermax PSU and Thermaltake HTPC DH-103 case...

I tried BIOS update to the latest, tried S3 and Auto settings in BIOS for APM, to no avail...

The trick for me was to [Change advanced power settings] for my Power Plan and way down at the bottom change [Multimedia settings] - [When sharing media] into [Allow the computer to sleep].

How's that for not obvious?
!