Sign in with
Sign up | Sign in
Your question

Internet not working after restart

Last response: in Networking
Share
February 16, 2009 4:05:09 PM

The other day my computer froze and I had to restart using the restart button on my computer then when I turned it back on my internet wasn't working. I think it might be my nvidia network adapters but i'm not sure because everyone elses computer in my home is working fine. Also when I started up all the programs in the start menu were yellow like they were just installed for the firs time.
February 16, 2009 4:20:50 PM

Kindly check firewall/disabled 3rd party software(e.g. Norton,Mc Afee,Spyware.)
February 16, 2009 4:35:04 PM

Firewall is off, 3rd party software is disabled, still nothing. Also it says i'm connected to an unidentified network.
Related resources
February 16, 2009 4:52:04 PM

I see..so you're using windows vista.Connecting to an unindentified network means that wireless broadcast of the network is disabled and other possibility is security as well.What brand amd model of the router you're using?
February 16, 2009 4:55:07 PM

linksys cisco wrt160n but I am using a wired connection.
February 16, 2009 4:58:39 PM

I see..Well try this:

- Go to start then on the start search, type network and sharing press enter.
- Under network and sharing center, you'll see customized link on the far right hand side.Click on it then select home or private then click apply.
- Restart pc then it should be good to go.
February 16, 2009 5:06:47 PM

Already tried that but when I restart it just resets itself back to public.
February 16, 2009 5:12:31 PM

Have you tried the DHCP reservation functions of the router? It just happened that everytime you retstart the pc,it's not getting a valid IP address.Try also to specify DNS servers.
February 16, 2009 5:38:00 PM

No I haven't, how would i got about doing that?
February 16, 2009 5:40:56 PM

in ip config it says i dont have DHCP enabled and theres nothing under default gateway.
February 16, 2009 5:45:00 PM

Kindly do this.

- Go to control panel then network and sharing center.
- On the left hand sie, click manage network connections.
- On the list, highlight TCP/IP v4 then click properties at the bottom.
- Make sure evrything is set to obtain automatically.
- Click OK,restart pc.

Let me know the results.
February 16, 2009 5:50:22 PM

Already did that.
February 16, 2009 5:51:54 PM

I also called my ISP and they said that it may be because I have two network adapters and i should consult a PC tech about removing one. I have had 2 since I have gotten my computer and I haven't had a problem.
February 16, 2009 5:55:01 PM

It does'nt matter if you have two network adapters as long as there is only one cable coming from the back of your pc going to the modem.You can disable as well the other one under device manager.Other wise there's a pc software issue.

What is the IP address and DNS address currently on the pc?
February 16, 2009 6:18:08 PM

I unplugged everything from my pc computer shut it down, then restarted, it blue screened, i restarted again and now the internet works...WTF?
February 16, 2009 6:26:30 PM

You should consult this with your pc manufacturer.It appears to be some pc software issue.
February 16, 2009 7:25:44 PM

anyways, thanks for your help.
!