Sign in with
Sign up | Sign in
Your question

Low 3d mark score on my new system :(

Tags:
  • New Build
  • Systems
Last response: in Systems
Share
July 15, 2008 11:42:51 AM

Well I spent hours researching, overclocking and deciding on the parts (thanks THG forums BTW) and I got a much lower score than I was expecting.


System:

Intel 9450 2.66 @ 3.2

4GB OCZ Reapers 1066

Velociraptor 300GB Hard drive.

WD 500GB secondary mass storage 7200RPM drive.

Crossfire (2X ) Visionteck HD 4870 @ stock

Asus Formula Rampage

Antec 1200

Corsair 750W Power Supply

3Dmark 06 Score: 18000!!! I was sure I would hit 20000-22000 easy.

I even doughted crossfire was running properly so i disconected a card and my score was a measely 15000.


Am I wrong in thinking these scores are too low for my setup or should I spend some time troubleshooting???


Thanks people!

More about : low mark score system

July 15, 2008 11:55:17 AM

hmm...if there's something wrong w/your setup, there's something wrong with mines too then? haha

i got 17,500 on 3DMark06 with my setup. you should have had higher because of the CF 4870. but honestly i don't know, just giving you my score as a comparison.
July 15, 2008 12:02:21 PM

I'm not sure but I think most people tend to really tone down graphics quality to gain a higher score. I hit 12,400 with my 9800GTX + C2D E6600@3GHz with quality turned way down. It drops by 1k I think with normal quality. Another big factor is the CPU. 3GHz is good but higher will net you more performance than you think!
Related resources
July 15, 2008 12:07:40 PM

15,6 k with my Q6600 @ 3,4ghz and GTS 512 at 750 core 2100 memory, i don't think there should be anything wrong. Try benchmarking games etc, then compare
July 15, 2008 12:13:01 PM

Thanks for the replies guys.

Aznguy, I get 1500 on a single card and you get 17500 on an older gen card? Your other specs seem lower than mine so I suspect something IS wrong here. Just cant figuere it out.

July 15, 2008 1:11:44 PM

As newer drivers come out your score should go up.
July 15, 2008 1:27:00 PM

Hi guys. Just thought I'd register and chime in here :) 

I have pretty much the same setup as you AAArDvArK. Q9450@3.2, Gigabyte GA-X48-DQ6, 4GB GSkill 800, 2xHD4870 @stock, PCP&C 750w. My last score was 18864 using 8.7 cats
July 15, 2008 1:51:13 PM

Its the 4870 xfire setup......they really aren't good at 3dmark06.

I have q6600 @ 3.2 with xfired 4870s @ 790mhz and get 17625.

Try using the beta cat 8.7 drivers they gave me about 200 extra points.

At first i thought xfire wasnt working...but it is....thats score is on par with every benchmark of 4870xfire in 3dmark 06.

Performance in games is much better.

July 15, 2008 2:12:09 PM

nVidia cards are better at 3dmark than ATI. That is true.

There is nothing wrong with your system. 3dmark is an ep33n benchmark that actually tells you hardly anything about your system. You just built a really nice system, stop worrying about stuff that doesn't matter and enjoy it.

If you really want to see how it stacks up, benchmark it on Crysis 1920x1080 Very High Quality with some AA/AF turned on. If its playable, you win.
July 15, 2008 6:05:03 PM

If you are using Vista, that's another -1000 to -2000 off.
July 16, 2008 2:42:22 AM

AAArDvArK said:
Thanks for the replies guys.

Aznguy, I get 1500 on a single card and you get 17500 on an older gen card? Your other specs seem lower than mine so I suspect something IS wrong here. Just cant figuere it out.


:p  i dunno, maybe i got lucky? ^^ ur setup seems fine in my personal opinion, 3dmark isn't really a good indicator of anything compared to real life performance.
July 16, 2008 5:03:51 AM

Thanks guys, thats good to know.

I use 3dMark as a general analysis tool, if my score is way lower than expected it is usually an indication of something wrong.

But if those numbers sound kosher, thats all I needed to know. Now to go buy some games, too bad Stalker all of a sudden stopped working when I installed my cards.
November 22, 2008 6:33:00 PM

Hi, I just got 15000 on mine.

Setup is E8500 duo 3.16 @ 3.27
4GB 800MHz DDR2
2 9800GT (1GB) running in SLI mode
antec 900 case
800W PSU
500GB SATA
vista ultimate 64-bit

That sound about right?
!