Sign in with
Sign up | Sign in
Your question

New Sata hard disk not recognized in BIOS

Last response: in Storage
Share
November 23, 2009 12:20:06 PM

Hello!

I have recently bought a new SATA hard disk (1TB Sata II Samsung HD103UJ Spinpoint F1)for my PC. My old HDD is also Sata, a 80GB Maxtor. My problem is that when I try to replace the existing HDD with the new one, this one is not recognized by the system (in BIOS it is not shown).
I already read a lot of posts dealing with this problem but nothing worked. Among all the proposed solutions, I have tried:

- flashing the bios with the latest version (F10). My MB is Gigabyte 7vt880 with Phoenix Award BIOS.
- as this model of HDD does not have the pins to place a jumper for M/S select, I could not specify it; also, it does not have the option to force slower 1.5 Gb/s data transfer speeds for compatibility with older SATA controllers through jumper setting.
- tried the Samsung PCTOOL using a bootable flash disk, but it did not recognize the HDD (when switching back the old HDD, this one is recognized by the utility);

I do remember years ago, when installing my first 80GB Sata HDD, I went to somebody and partitioned the HDD on he's PC. But I don't remember exactly why I had to do this way...

One other thing, when I try to connect the two HDD, the system doesn't boot. I think it tries, and then it restarts.

If someone could give me a hand, I would very much appreciate it!

Thanks in advance!

Alex
November 23, 2009 1:46:13 PM

alexb_008 said:


One other thing, when I try to connect the two HDD, the system doesn't boot. I think it tries, and then it restarts.




My money is you got a power supply problem. Stop pluggin any more HDD and devices until u fix the PSU problem.

Temporary disconnect your DVD-Rom, connect yr hdd and try again.

or buy a new PSU that is more reliable. here's a guide that may explain your problem:

http://www.aeo3.com/tech/index.php?option=com_content&v...

Your PSU is does not have enough juice to support all devices. That probably explains why your new HDD not showing in BIOS. It doesn't have enough juice to start in the 1st place.




November 23, 2009 1:52:12 PM

Thanks for the idea!

I'll try it as soon as I get home. Hope that's the problem :) 
I will let you know about the result.
Related resources
a c 357 G Storage
November 23, 2009 5:12:07 PM

There is NO Master or Slave in SATA devices, so there is no jumper setting for that. Some STA drives do have jumpers used for other purposes, and unless you understand them they should not be changed. Samsung has used jumpers for forcing their SATA II drives back to original SATA 1.5 Gb/s communication speeds, but not on all their units. Some are set using a free software utility you download from Samsung's website.
November 23, 2009 8:22:18 PM

Hi there!

Solved the problem!
It wasn't a power supply problem. I took the HDD and connected it to a newer PC, which supports SATA II. It was seen by the BIOS. Next, I ran the ESTOOL from Samsung and this time it recognized it. I set the "Max UDMA speed" from 300 to 150, then partitioned the disk. When I went back home, I installed the disk and... it worked!!!
So the cause was the fact that the MB did not recognize the SATA II.

Anyway, thanks very much for your support and I'm happy it is solved! Case closed! :) 

Alex
November 23, 2009 9:54:52 PM

congrats.
!