Sign in with
Sign up | Sign in
Your question

ECS Geforce 7050M-M V.2.0 won't boot up...

Last response: in Motherboards
Share
October 11, 2008 2:39:12 AM

I just bought an ECS 7050 motherboard and an AMD X2 5600+ and it won't boot up... Basically, my computer monitor which is an HP CRT just has a blinking orange light... What does this mean? The screen is completely blank but ALL the fans are running including the PCI-express GPU fan and the cpu fan...

Here are my system specs:

MOTHERBOARD: ECS 7050M-M V.2.0
CPU: AMD X2 5600+
RAM: (2X1GB) Patriot RAM 5-5-5-12
VIDEO CARD: EVGA Nvidia 8400GS 512MB DDR2
POWER SUPPLY: Antec Neo power 650 3 +12V @19Amps per +12V. rail. (19*3=57amps on V-rail)
SOUNDCARD: onboard
HARD DRIVE: Western Digital 160GB 7200 RPM 8MB cache SATA drive
DVD-ROM: Some Toshiba brand with IDE connector to the motherboard
Operating system: windows xp 32-bit w/SP2 or SP3

Basically, I connected everything into the case pretty much all of the above.
I don't know but the first few times it just opened up but nothing on the computer monitor and the orange blinking light on the computer monitor. Then the 3rd time it started to smoke. But I turned off the PSU immediately and was able to MAYBE save the motherboard from frying out... I hope....
I do notice that the motherboard has a 20 pin ATX connector and 4 pins with a sticker that says "do not remove". Unfortunately, I DID remove it and stuck the 24 pin from the Antec to the entire 24 pin.
Was I NOT supposed to do this?
Is my motherboard pretty much gone at this point?
I've tried many things at my disposal including clearing the CMOS pin for 10 min., using 1 stick of RAM, using the onboard video, etc....

Not sure what to do at this point. Whether to cry out loud or purchase an AMD platform ASUS Motherboard.

Any suggestions will be appreciated!

More about : ecs geforce 7050m boot

a c 435 V Motherboard
October 11, 2008 1:13:38 PM

You may have had a wrong connector from the power supply to the motherboard. The sticker is to alert the people with old 20 pin power supplies which way their atx connector will fit in the 24 pin cluster. No problem there. You can't force it; it only fits one way. My best uneducated guess is that some other connector was wrong. Don't feel bad; I placed a floppy connector with one pin position off, and got smoke also; fried a cable select wire and had to throw it away. I saved everything else. Here's my suggestion; place the board out of the case on a non conductive surface such as a cardboard box or phonebook. If your power supply cables won't reach the motherboard; remove the ps from the case. Use only the cpu/heatsink, one stick of memory, and video (onboard or separate card). Do not connect any other accessories, such as the hardrive. You're trying for a bare post to check the board and power supply only. Reconnect the 24 pin atx ps lead, plus the 4 pin 12v lead. Match the position of the clip on the board with the clip on the ps plug. It's a no brainer. When everything is connected, and you're sure the memory and cpu/heatsink are seated (installed) properly, and the lcd or crt lead is connected to the video port, simply touch the power switch pins on the cluster (reset, led light, power led, etc) with a regular flat screwdriver and your board should come to life. If nothing happens, hopefully the power supply fried, and not the motherboard. You can try another 350-400w ps. Newegg has had antec 380 ps for as little as $30 shipped. It will work ok for low to mid range video cards, but not high end units. If you bought the board at fry's electronics, you have 15 days to exchange it. They will inspect it carefully for damage, such as burn marks. If they find any, they won't exchange it.
October 12, 2008 3:20:29 AM

I tried connecting just the CPU and CPU Heatsink and Fan, 1GB DDR2 Memory, and used the onboard video for the bootup minimum. And nothing still nothing on the screen.

Its interesting even with the power supply on off. Whenever I turn on the computer monitor first the orange light still blinks on the monitor. And it continues to blink even whether the computer is one or off... I don't know what's going on here?

I had one before this one which had a Geforce 6100 video ard and was VERY similar to this motherboard except had an older onboard video. But that one actually would work on me the first time I tried it!

This particular motherboard seems to not work at all! Even though its totally new and has revision 2.0.

I I just bought this motherboard with the 5600+ combo for $100.00 at Fry's. I don't know maybe perhaps I should just get an entry level Asus or Gigabyte motherboard instead?

Anyone else with experience with this motherboard? I tried searching this forum for some answers and suggestions, but can't seem to find a related issue to mine.
Related resources
November 13, 2008 7:06:37 PM

I also had this problem I took the board back to Fry's and had them test it and it worked it ended up being that the cpu 4 prong also has to be plugged in along with your 20 or 24 pin connector. The 4 pin connector is located next to the CPU.
November 21, 2008 8:00:22 PM

I have this same board/cpu combo with 1GB Patriot PC6400 RAM (PEP21G6400EL). It booted first try right out of the box using the onboard graphics and connecting all 24 pins from the PSU. I was able to install Win XP and even install a PCI-E video card. Still works like a champ.

Also be sure to check the 4-pin connector mentioned by previous respondants. I had to adjust the CPU heat sink/fan to get it plugged in.

Is the monitor still good? Can you try it on another computer?
Anonymous
a b V Motherboard
November 30, 2008 11:13:46 AM

I've got the same problem only my proccessor is an AMD Triple Core.
I have found that the only way to boot this system up is to go into BIOS at every sart up from cold and then Save and Exit.
This boot up problem only seems to occur from cold. Once the PC is up and running I can reboot as many times as necessary and all is ok.

I have found that if I don not enter BIOS from cold the PC just hangs as you describe, and, then when you go into BIOS from here, all settings on Boot Up Order are lost.... weird.

I have even downloaded and installed the latest BIOS from their website and still no good.

Just one other thing, are you using a SATA or IDE hard drive?
I started off with a SATA with this board and could not get the PC to boot at all. Once i had fitted an old IDE Drive and Disabled the SATA Controller in BIOS at it now works in a fashion.
December 5, 2008 9:20:30 PM

I have the exact same motherboard and the exact same problem. The fans spin and everything, but the monitor receives no signal, and the computer simply will not boot up. The cpu heat sink doesn't even feel like it's getting hot. I think it's probably the memory. Most people on Newegg.com who brought this motherboard said it is extremely picky about what kind of memory it uses. here's the newegg page:

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

I have a ddr2 800 PC 6400 with 512 MB of ram, cas latency of 6, and voltage of 1.8 and I now think it's incompatible and will go to a computer store to get a different memory module that is actually on the list of supported RAM chips.

here's the product page for the motherboard that we're using:

http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetai...

download the manual and then go to page 20/66 in order to see the list of ram cards that are compatible with this awful motherboard. as you can see, there is a very small amount. Try to buy one of those memory modules and see if your motherboard works.
January 6, 2009 1:38:57 AM

Hi All,

I just read this thread actually looking some other answer for my ECS A740GM-M. I've same problem can't boot but it's happens at ECS A740GM. Yes the problem that I found comes from DDR2 memory installed, that time i use 2 x 1GB make the BIOS lock up then I change to 2 x 512MB the BIOS can boot normally. Few weeks later I found the BIOS revision from ECS that solve the memory problem for A740GM.

When BIOS first boot, if found an errorneous with the hardware it will sign by a beeping alarm, so i try to replace the addon component 1 by 1 ie VGA then lose up the sata hdd & ide dvd rom lastly replace the memory... tada the problem solve.

I use 4 ecs at home (AMD processor) A770, A740, 7050 & (socket 775 Intel Processor) 945G. For A770 & 945G are very good, A740 & 7050 still remain 2 problem ie can't use earlier 4800X2 brisbane core processor otherwise if force use 4800X2 always monitoring very hot temperature when encoded video reach more than 100 deg C with others newer 5000X2 it's operate normally. A740 still have some other problem if using Grub Loader in AHCI mode the HD can't boot at all even all the VGA BIOS & beep normally, A740 just can boot normally only in SATA IDE mode. I still looking the answer for this one, perhaps dear member can solve me the problem kindly please to share.

Warm regards,
Tonny
January 16, 2009 9:26:42 PM

Im having a similar problem with this crappy motherboard. I get either a bsod or a blank black screen from a cold boot. hard rebooting will get it to boot up but have to use last known good config to get it to work. Problem is that the nvidia geforce video card has compatibility problems with this motherboard. If i use the onboard video, it doesnt have problems booting up even though it has a geforce chipset. Best option is to throw the mboard away and get an asus or gigabyte. I actually replaced it with an ASUS and it did fix this issue.
Anonymous
a b V Motherboard
February 17, 2009 4:18:48 PM

Hey Guys i have got the same motherboard ECS Geforce 7050M-M V.2.0 and had the exact same problem. I took my motherboard back to maplins where i had it from and got them to test the motherboard with a different set of RAM Chips. Turned out that a lot of the 7050M-M have a problem with the RAM Chips that come with the motherboards. If your Motherboards are still under Warranty take it back to the Store you had it from and get them to try the motherboard with another Ram Chip. Make sure they use a Ram chip made by a different company to the one that came with your motherboard
March 16, 2011 8:44:15 PM

Too late for this? Maybe not. I had a problem like djodjon or connected27.

My problem was quite different. I had my system working right (ECS 7050MM 2.0 + Phenom 8450 + DDR2 800 + 8600GT + 250Gb SATA + DVDRW SATA), but when i tried to connect an adittional HD (40 or 80 Gb IDE) it just simple stills stupid. DVDRW blinks, HDD led too. No sound, no video, no nothing. I tried with IDE HD in CS or slave, the same problem.

When i did remove the IDE cable (but not if molex is unplugged and IDE is connected), computer starts normally and BIOS says something about bad boot and pressing F1.

I think there is and SATA-IDE conflict. Nevertheless, I haven't tried IDE with no SATA, so theres a chance that IDE is not working at all

Never another problem with mobo. A cheap good bastard for me
!