Sign in with
Sign up | Sign in
Your question

Abit X38 QuadGT with 4GB Ram Problems....

Last response: in Motherboards
Share
October 11, 2008 10:16:41 AM

Hi all,

My Abit X38 Quad GT doesn't seem to like 4GB DDR2 Ballistix Tracers in a config of 2 x 2GB.

The strange thing is that for a few days everything is fine. Then, all of a sudden, it just wont post and freezes on the MOBO splash screen. I have tried everything like update BIOS, clear CMOS, up the volts to 2.2 and 2.3v.

Memtest confirms all ram chips, and all mobo memory slots are fine...Is there an issue with this mobo and Crucial Ram?

Thanks,

H
a c 435 V Motherboard
October 11, 2008 12:54:56 PM

I would list all your specs. You may have a power supply issue, though I wouldn't rule out the motherboard.
October 11, 2008 1:12:22 PM

Well RAM is such a thing that can get out of order any time. i feel that there is some problem in your RAM so i would suggest you to check it out with your tech guy. Buy a New RAM
Related resources
October 13, 2008 10:21:16 AM

It's definately not the ram. Trust me...

My specs are:

Q6600 @ 3.0Ghz
Abit X38 Quad GT
Crucual Ballistix Tracers 800Mhz 4-4-4-12
Corsair HX 620W
Asus Xonar DX
Coolermaster Stacker 831
Noctua Heatsink
a b V Motherboard
October 13, 2008 12:13:30 PM

I assume one stick works fine?
October 13, 2008 1:14:02 PM

Yes, one and two sticks work fine. Anything else, no can do!
March 25, 2009 6:40:48 PM

I know this a bump but i had a HORRIBLE time with that mobo and Crucial Ballistic ram. Finally just had enough of the random ness of the same problem your having

like 1min its rock prime 95 stable at 3.0ghz next thing i cant even boot it on stable stock speeds, finally just bought some G.Skill and sold the ram to a friend no problems since.

!