Sign in with
Sign up | Sign in
Your question
Closed

Ati2dvag - Problem Solved

Last response: in Windows XP
Share
November 26, 2010 7:28:24 PM

I have found a fix for the ati2dvag.dll infinite loop/BSOD problem that seems to be so widespread.

I am running WinXP Pro with an ATI Radeon 3850HD. After doing a reformat and fresh Windows install, the ati2dvag.dll problem started (never happened before reformat). It would happen 5 - 10 times per day mainly while browsing the internet using Firefox, but also at random other times.

Long story short, go to Windows Update and install the latest Mircosoft .NET Framework package. It has been one week since I did this, and have not encountered the problem once (knock wood).

I hope this works for everyone else.
Regards.
November 26, 2010 7:34:16 PM

Edit:
On the Windows Update page, the .NET Framework is found under the 'Software, Optional' section, not the 'High Priority'.
November 28, 2010 3:40:42 AM

Hey, do you have a link to the exact page for that update? I can't find a Software, Optional section on the microsoft download center, and I've been having this problem too.
Related resources
November 29, 2010 4:21:55 AM

When I click on Windows Update, directly from my Start menu, it opens up IE then asks if I want Express or Custom ..click Custom, then it takes me to the page with all the updates, and in the left-hand column is says High Priority, Software Optional, and Hardware Optional.
Or try here http://www.microsoft.com/downloads/en/details.aspx?Fami...
June 27, 2011 7:26:55 AM

Anonymouse83 said:
I have found a fix for the ati2dvag.dll infinite loop/BSOD problem that seems to be so widespread.

I am running WinXP Pro with an ATI Radeon 3850HD. After doing a reformat and fresh Windows install, the ati2dvag.dll problem started (never happened before reformat). It would happen 5 - 10 times per day mainly while browsing the internet using Firefox, but also at random other times.

Long story short, go to Windows Update and install the latest Mircosoft .NET Framework package. It has been one week since I did this, and have not encountered the problem once (knock wood).

I hope this works for everyone else.
Regards.



Thank you mate
Your one smart guy-it fixed it
Didn't realise NET and Service Pack 1 hadn't downloaded
Your generous with your smarts
Ian
from Sydney Australia
July 11, 2012 10:47:41 PM

Hey everyone i have found a perfect solution to that problem and thank you Anonymouse83 that idea worked too

i made it into a video showing what to do to get rid of the problem

restart your laptop and hit f8 and boot using the last known good configuration and you can use both s video and the laptop you just gotta work with it as of writing this message the last known good configuration is working for me its under Enable VGA mode its the 6th one from the top just a piece of advice if u have a password on ur username remove it b4 u do this step bc u have to wait for a bit and then FN F4 and wait for a bit b4 the VPU recover error box pops up

http://youtu.be/xe2f4AWkGLQ
a b \ Driver
July 11, 2012 10:52:52 PM

This topic has been closed by Area51reopened
!