Sign in with
Sign up | Sign in
Your question

Can't Get Past BIOS Screen with 4GB RAM

Last response: in Motherboards
Share
October 11, 2008 9:31:48 PM

Hello,

First off, here are my system specs:

Asus P5N32-E SLI
Intel Core 2 Duo E8400
EVGA 8800GTS 512MB
3x1GB Corsair DDR2 XMS2 RAM
Windows Vista x64

When I try adding a 4th stick of RAM, the PC sits at the BIOS "A.I. Lifestyle" screen. I have no idea why. I'm thinking this might be a BIOS related issue. I do recall updating the BIOS quite a while ago, but I don't know why that would cause this problem.

Any ideas?

Thanks.
October 12, 2008 2:14:49 AM

First, make sure you have set the RAM (or DIMM) voltage in the BIOS to the spec voltage for your specific RAM modules (which should hopefully all be rated at the same spec voltage). Save the change, shut down, and add your 4th DIMM.
If that doesn't work, you may have to boost the memory controller voltage (MCH) a notch. Corsair has excellent tech support on their support website -- I'd post your question there.
Related resources
Anonymous
a b V Motherboard
November 21, 2009 6:42:51 PM

My computer is having similar problem. I am stuck at the RAM check. It won't go any further. Keyboard non-responsive thus, I can't access the BIOS.

Please help!
February 13, 2010 8:39:03 PM

Recently a Power outtage caused my power supply to fail. I bought a new one and installed it. During power up my PC failed to boot with 4 gigs of DDR2 Corsair ram. I used to run 4 gigs of ram with my old power supply, but I do recall i had to mess with the voltage and maybe a few other settings in the bios to get it to work. After the power outtage my brother told me to reset the CMOS Jumper or whatever, it restores the BIOS to default settings. So that is why I can no longer run 4 gigs on my Asus P5N32-E Sli. Now to try to fix the problem I downloaded the latest BIos 1903 or whatever. It did not help at all, I tried manually messing with the Voltage still to no avail and No plug in play 4 gigs of ram as some stated in other forums. So I decided to downgrade to my old Bios, the one where I actually had my 4 gigs of ram working for over a year. BAD move, Now my PC is stuck at the Asus boot screen AI LIFESTYLE, I am UNABLE to press Tab or Delete to enter Bios or get passed this screen into Windows. If anyone has any clue as to how I can fix my PC just so I can get into windows please help. I no longer care about the 4 gigs of ram, I would just like a working PC. To other users, DO not downgrade your Asus Bios in Windows. Even though Asus software allowed me to do this action, it has obviously failed. If anyone has an information on how I can restore my computer so that it will start normally please help, I have tried to reset the Bios jumper as well to no avail.


Thanks,
Aaron
October 29, 2011 11:12:32 AM

I believe that upgrading bios is a delicate procedure that if performed incorrectly can render the motherboard useless
!