Sign-in / Sign-up
Your question

Help, Can't copy files to any external device (usb HD)

Tags:
  • HD
  • External Hard Drive
  • Storage
Last response: in Storage
November 26, 2009 7:30:23 AM

Hello!

I use Windows 7 Home Premium
Have 500gbx2 internal HD's

I was trying to copy some folders from the computer to an external Hard Drive and got an error saying something like (not posting as it is because my system is in another language so I am translating as I think it is) "Can't find this element" "This element is no longer in D: /folder . Check it's location and try again".

I have 3 external drives and even a usb 8gb flash pendrive and couldn't transfer to any of those, not even a small folder (like 57 mb).

I tried to transfer files fom on internal drive to another with no problems, transfered 286 gb in about 25 minutes without error.

I dont think it's the drives, I used "Tuneup Utilities 2010" To check the registry and the internal drives and they show no problems whatsoever.

I don't want to re-install the OS which I guess will solve the problem, at least not until I backup those files 99% of it is safe on the external drives, but I would lose some files and 2 weeks of work.

I hope sommeone knows what's going on, I searched on google and read in forums but mainly because I can't search exactly for the error I can't get it solved.

Thanks!

More about : copy files external device usb

Anonymous
a b G Storage
November 26, 2009 10:13:22 AM

Occasionally certain USB devices go missing on my system -- generally reappear if you remove the device (using remove safely) and then reboot the computer and reinsert the USB cable.
m
0
l
November 26, 2009 11:50:08 AM

Thanks but that did not work, I also tried tried the "restore system" to an older point in time and that didn't work wither.
m
0
l