Sign in with
Sign up | Sign in
Your question

New CPU, black screen on startup

Last response: in CPUs
Share
September 13, 2008 3:41:53 AM

Hi there,

I'm upgrading my C2D 6320 to a C2D 8400, 45nm processor. My motherboard is a MSI P6N MS-7350 and I'm using a 410 watt power supply. According to the MSI site, the processor is compatible.

http://global.msi.com.tw/index.php?func=prodcpusupport&prod_no=1140&maincat_no=1&cat2_no=&cat3_no=#menu

When I install the new one and turn the computer on, I get a black screen. No beeps or anything. If I put the old one back in, it works.

I've updated my BIOS to 2.6 and tried removing the battery for a minute as someone suggested.

I'm not sure what to do at this point. Worst case, the CPU is DOA, or I need a newer motherboard.

Thanks for any help.
a b à CPUs
September 13, 2008 4:29:54 AM

What version of BIOS does CPUZ say you are running ? Try downloading and using a floppy or a flashdrive to DL and install version 1.7
September 13, 2008 6:07:56 AM

It says version 2.6.
Related resources
September 13, 2008 6:38:26 AM

What ever you do, don't use a floppy drive to flash update the bios. MSI even states that in the readme file, unless you plan on using a ram drive in the floppy boot up.

Anyhoo...

So your going from E6320 (1066 FSB CPU) to E8400 (1333 FSB CPU). Since you didn't state what ram your using, I am assuming your trying to run ram that is not manually configured, so the bios is stuck trying to configure your ram setting automatically.

And if your using ram that is slower the DDR2 667, that would be the problem.

Edit:

And if your using, whats called the D-Bracket, then it should indicate the problem. Its basically 4 led lights (green/red) to give you indications of trouble shooting the problem.
September 13, 2008 7:05:37 AM

I don't have a D-bracket.

The memory is DDR2 - 667. I've tried it with 2gb, and with 4gb (I bought 2 extra with the processor).

The BIOS was updated through MSI's online utility.
September 13, 2008 7:21:30 AM

Hmmm. I use that exact MB. I actually had 2 of them, one died from my mistake.

Try using 1 stick of ram instead of 2 or 4 sticks. And if that doesn't help it POST, then the only advise I have, is to put the E6320 back in, and go into the bios and set things manually. In the Cell Menu, set:

System Clock Mode - Manual
FSB Clock - 1333
Memory Clock - 667

If you know the memory voltage, set that to its setting for 2.0v for example. The memory timings you could set 5-5-5-15 or just leave it auto.

That setting will OC the E6320, but basically once you save it, you'll need to power it down, and switch CPUs. Again use 1 stick to see if you can get it going.

Edit:

And if you still can't post, and want to go back to the E6320, just hit the button near the bios battery to reset it. You don't need to take the battery out. I can't say how many times I've used that button to reset the bios when I was OC'ing my E4400 and Q6600. :lol: 
September 13, 2008 7:25:49 AM

I was actually trying one stick of ram as you wrote that. :) 

I went into the bios earlier, but those options you mentioned were greyed out, and I wasn't able to alter them. Is there a way to change those?
September 13, 2008 7:29:28 AM

Forgot to mention:

Leave DOT disabled
Leave EIST enabled

What options are grayed out?

The voltage? All you need to do is hit the enter button or hit the - or + key to decrease or increase the voltage.
September 13, 2008 7:32:22 AM

The FSB option is greyed out at 1066.
September 13, 2008 7:36:51 AM

Scratch that. I found the setting for manual mode. Trying this out now.
September 13, 2008 7:48:12 AM

No luck with that, same thing happens. Definitely time for some sleep, might be installing a new motherboard tomorrow. :( 

I appreciate the help Grimmy.



Edit. One thing I noticed in the BIOS, is the CPU Ratio. MSI's site says the 8400 works with a ratio of 9, but I can only adjust this setting between 6 and 7. Does this make a difference? I don't really understand that setting.
September 13, 2008 8:29:48 AM

One thing is for sure, your not alone it seems, as far as running an E8400 on a 650i chipset.

As far as the ratio setting, that is the multiplier that your changing. That setting appears when you disable the EIST option. And since its working with the E6320, your not going to have the x9 multiplier, but the E6320 max multiplier which is x7, and when its resting at idle in windows, it will switch to x6 in using speedstep feature.

Back in the day when wolfdales were coming out, I did have my heart set on an E8400, but ended up deciding to go with quad over speed. So I never really got the chance to mess with an E8400 on my P6N Plat.

Not sure what to advise, except email MSI or call them to figure out what is going on. There is a very slight chance that the CPU is not working, but I'm really stressing the werd slight.

Edit:

:( ((( e8400 + MSI P6N Platinum will not post

ashughes88 said:
So this was all a lot more complicated than it should have been... After sending my motherboard to MSI twice I finally it back last week and it now works with the E8400. I have no idea what they did to the board to get it to work, but whatever it was it works now and I am happy. :) 

So if you have a problem with your P6N Platinum not working with the E8400 and the latest BIOS update does not help, call MSI and have them fix it. Make sure to thoroughly explain the situation and be firm about wanting it fixed... I'm not sure what they did the first time I sent mine to them (if anything) but it sure didn't work with the E8400 when I got it back like it was supposed to.


Ahh.. heh, that was all a guess (calling MSI) from my mind and then I find a thread here. :lol: 

Edit:

Found a pic on the d-bracket, just in case if you never saw one:



I didn't use the USB part of it, but just the led lights to indicate problems.
!