Sign in with
Sign up | Sign in
Your question

Unmountable boot volume

Last response: in Storage
Share
November 26, 2009 9:08:08 AM

I've got an old Dell Inspiron 4600 with a P4 1.6ghz CPU and 512mb Ram. I'm trying to install Windows Server 2003 to help me along with my college course, so I wiped the hard disk and went for a clean install.

The windows install console starts without problem and it runs through all the checks etc. When it gets to the stage of 'starting windows install' I get the dreaded blue screen with the message 'Unmountable boot volume'.

I've tried 3 different hard drives and 2 IDE cables but still get this error.

Any ideas on what could be wrong?
November 26, 2009 9:56:06 AM

Installing Server 2003 on a Dell 4600 is wrong... If you have another computer you're currently using, get Sun VirtualBox and set up the server as a virtual machine...
a c 342 G Storage
November 26, 2009 7:01:52 PM

How did you "wipe the hard disk"? Did you just Format it, or did you Delete its Partitions? Does it have any valid Partition on it now? If so, how is that Formatted? does it have a File System already installed that Server 2003 can use?

I don't know if Win Server 2003 will manipulate / delete / create Partitions as a first step in installing to a disk. Do you need to use separate Partitioning utilities first to give it the space for the install?

Because I've never used Server 2003, I don't know if it has 48-bit LBA Support so it can use volumes larger than 128 GB. If it does not, and the HDD is Partitioned to a volume larger than that, you could have a problem there.
!