Sign in with
Sign up | Sign in
Your question
Solved

Question about my multiplier flucuating with my i7920

Last response: in Overclocking
Share
August 8, 2009 9:35:40 PM

I am overclocked currently with a multiplier of 200x20. My mobo is a Asus p6t deluxe v2. When i run Cpu-Z or Realtemp my multiplier not under load will drop down to as low as 15. Can someone help me with the setting that needs to be disabled in my bios? I've already turned off Speedstep. P.s i'm new to oc'ing so any ideas would help. Thnx in advance

Best solution

a b K Overclocking
August 8, 2009 9:44:24 PM

Ok... please read other posts before you make a new thread.

Disable "c1e" in your bios.
Share
August 8, 2009 10:41:44 PM

thnx, that fixed my problem. I did read alot of posts and never saw anything about disabling c1e. I didn't even notice it in your overclocking thread. thnx again though
m
0
l
Related resources
a b K Overclocking
August 8, 2009 10:47:20 PM

^ That is a good thing to add to my guide.

thanks
m
0
l
August 8, 2009 11:43:11 PM

I'm not sure why that is bad thing, though......
m
0
l
a b K Overclocking
August 8, 2009 11:47:15 PM

Yeah it doesnt really effect anything unless you are benching.
m
0
l
August 9, 2009 1:12:03 AM

overshocked said:
Yeah it doesnt really effect anything unless you are benching.


It does lower idle temps
m
0
l
a b K Overclocking
August 9, 2009 3:33:34 AM

Ancient_1 said:
It does lower idle temps



Idle temps dont kill a chip ususally. [:lectrocrew:2]
m
0
l
!