Blue Screen with E8400 Processor on my Asus Board

I cant for the life of me figure out what to do but I have an Asus P5W DH Deluxe 775 chipset mother board that has previously worked just fine with a 65nm E6300 Intel processor. I liked the prices of the new E8400 45nm processors and since they came out with the new stepping it looked like a sure fire purchase to me. My motherboard supposedly will support this processor including the new version at 45nm with a bios update. I preformed the update but after I installed the processor I started to get weird problems. Sometimes the computer will post, other times it wont. Most of the time it wont even load into windows vista 64, but if it does it will soon blue screen on me after I open a few applications. I have tried basic default bios settings as a starting point which does get me further then any other settings will but again windows crashes inside 90 seconds even with default bios settings. If I do any sort of overclocking even 5% the computer will not post so I am starting to think my issue is the motherboard. I have already exchanged the processor thinking it was damaged but the same problems occur. I have attempted to use manual bios cpu settings thinking maybe the default settings for this processor/MB are causing the problem, but pretty much none of the settings I use will work. I have tried 300 FSB and low cpu voltages as well as high ones. It's ridiculous to say the least. Something about the cpus settings for my mother board dont like the E8400 cpu, but I don't know what to do to make it work. At one point I had the computer posting with a 2 ghz clock but again windows crashed quickly after that. What should I do for a fix? I have an open ticket with Asus but I doubt that gets me anywhere.
4 answers Last reply
More about blue screen e8400 processor asus board
  1. Have you tried clearing the CMOS?
  2. suggest you go back one step so you can go forward two steps,reinstall the 6300 chip try to get everything running the way it should,check that the bios flash worked as advertised,look for version # on first page of bios,,also you may have to do some fixing as a result of recent events,once you are satisfied,,remove 6300 install 8400 AND a floppy drive,now try and boot to dos if you have no floppy then windoze,also check ALL connections video,ram, everything,,,finally and in desperation,if nothing else works,,,,,you might have to do a reinstall,right over ,, works with xp,,or from new install..:)
    do not forget the 4/8 pin power connector for the cpu..:)
  3. I have P5NSLI and E8400 running at 2.92 GHZ. That's as fast as I can get it to go with this MB. I had to flash to the latest BIOS from ASUS.com first using my old e6400. THen put in e8400, underclocking the memory speed to 650mhz allowed me to go above 2.7ghz on the CPU. I Also had to increase the CPU max voltage to 3.625. Combined with a 9800 GX2, I am now getting 13K in 3dMark06, on a 550 watt PSU!.
  4. ......your max voltage is 3.625? Thats impossible, surely a typo.
Ask a new question

Read More

Motherboards Asus Processors Product