Sign in with
Sign up | Sign in
Your question

New build -- keyboard doesn't work -- can't get into BIOS!

Last response: in Systems
Share
July 18, 2008 9:56:20 PM

Anyone know what to do?

I tried both a PS/2 keyboard and a USB keyboard, both plugged directly into the motherboard. THe computer doesn't recognize the keyboard (i.e. the button to enter BIOS doesn't work) and then later says that:

Keyboard/interface error.
No keyboard detected!
USB device over current status detected!!!

And it shuts off in 15 seconds.

I'm using an ASUS P5Q Pro motherboard, Antec 900 case. Are there special wires to connect before it recognizes a keyboard or something? Or is there something fried? Thanks a lot.
July 19, 2008 12:42:12 PM

Clear cmos (try 10 mins), load bios defaults, enable legacy USB & USB keyb & mouse in bios.
July 19, 2008 3:34:02 PM

Tried clearing, doesn't work (changing the jumper position).

How do I get into bios to enable legacy USB support if I don't have a keyboard to press delete with? -.-
July 19, 2008 4:20:43 PM

Did you also tried separately PS/2 keyboard only? Or are you sure your keyboard is in OK condition? Try the keyboard on your friend oar your older system. If in the older or other system your keyboard is OK, then the main problem is your PS/2 or USB port. Try to trade it with the new one from the store where you buy your motherboard.
!