Sign in with
Sign up | Sign in
Your question

my vmware suddenly wont run

Tags:
  • CPUs
  • VMware
Last response: in CPUs
Share
September 16, 2008 7:22:37 PM

i know its inappropriate to post this query in this section. but this is the section thats gets the most traffic.

for some odd reason, my vmware fails to run (after 2 weeks of not being used, not sure if it has something to do with the problem), i get a quick subtle error message that appears and disappears that says something about FIPS. i tried system restore but to no avail..



i tried:

1. i used to have pagefile on, but i decided a week ago to turn if off, i tried turning it on again but still vmware wont run.
2. the last 2 softwares i had installed is a bundled copy of nero and a webcam driver. not sure if this has anyting to do with vmware.
3. i tried to turn my antivirus (avira free) off.
4. tried to uninstall then reinstall vmware but the vmware installer too wont run...

i had ubuntu-HH running on it.

what should i do?

system specs: windows xp pro, q6600, 3gb RAM, p35, 640gb HDD

More about : vmware suddenly wont run

a b à CPUs
September 16, 2008 7:40:48 PM

Did you turn on encryption in VMware?

Are you running workstation or server?

1Haplo

September 16, 2008 7:41:44 PM

What flavor of VMWare are you using? Have you tried to reinstall VMWare?
Uninstalling VMWare will not cause you to lose your virtual machines, it generally keeps the license info as well.
September 16, 2008 8:01:41 PM

vmware-workstation. i tried uninstalling vmware but the executable for the installer wont run too. the only way i can retrieve it is by using system restore.

i remembered i also installed visual studio 2008 express, maybe .net 3.0 is the culprit?
!