Sign in with
Sign up | Sign in
Your question

Windows 7 rc hardrive issues

Last response: in Storage
Share
November 30, 2009 10:51:01 AM

so ive got the windows 7 RC and i want to upgrade to windows 7. problem is, i need to backup all my files b4 the big upgrade and the windows 7RC and my backup hard drive DO NOT get along. the OS recognizes the backup drive fine, but when i try to move files to it, it wont work. the transfer window opens and the files start to copy, the transfer rate and the ETA look normal. but half the time the transfer window freezes and i need to restart explorer. if the transfer window manages to run without freezing, the transfer moves PAINFULLY slow. the other day i set my computer to backup my music b4 i went to work. the folder was about 70GB and the eta on the transfer was about an hour and a half. 8 hours later when i got home from work, the transfer window was still chugging along. i checked the backup drive to see how many songs had transferred, and my computer had only manages to copy 50 songs in 8 hrs. i have the exact same problem when i try to use a card reader to move some music from my computer to my cell memory card. im thinking its a driver problem since the windows 7RC is basically beta software. since the official version of windows 7 is out, would i be able to take the disk drivers and install them on the RC version? i think this would solve my problem, but who knows... any suggestions would b great.
system info:
windows 7RC (not sure what release i have)
RC is installed on a raid 0 setup
backup drive is a 1tb hitachi
can provide more system info if needed

fyi:
-tested 1tb drive on an old xp setup and it worked perfectly
-also tried the backup with the 1tb on different sata ports... so im pretty sure this isnt a hardware problem.
-ive already updated my mobo drives and installed fresh drivers for each of my hard drives
a b $ Windows 7
a b G Storage
December 2, 2009 6:17:23 AM

The title of this topic has been edited by R_manic
m
0
l
a b $ Windows 7
a b G Storage
December 2, 2009 6:10:30 PM

I have no experiance with raid, never used it so don't know if that has any influance on your problem.
I never had a problem copying in the beta, RC or final release. 70 Gb shouldn't take more then about 25 minutes to transfer.
Just a thought, start up in safe mode and try copying your songs across to see if it makes it any faster, it won't take long to see if they are moving at a reasonable rate, (use plain copy and paste).
If it works for you, finish backing up as much as you can of your files, then reboot and try using the ETW just for backing up your settings before installing the full version.
Sorry I can't think of any reason for your problem other then something in the system has stuffed up.
m
0
l
!