Sign in with
Sign up | Sign in
Your question

Phenom II x945 running at 802mhz

Last response: in Overclocking
Share
August 17, 2009 12:12:07 AM

no matter what i do it always shows at 802mhz on cpu-z

ive run 3dmark06 and got horrible scores everytime and i assume its because my processor isnt running at full speed. any help would be appreciated.
August 17, 2009 12:58:21 AM

Double check your power settings under control panel. If it is set to "Power saver" it enables the throttling....throttling all the way down to save power.

The best option is "balanced".

Another thing to check is your BIOS.

Cheers,

-PM
August 17, 2009 1:03:37 AM

its set to high performance


in the bios my multiplier is set to 15 but it doesnt seem to do anything at all
Related resources
August 17, 2009 1:12:37 AM

is Cool and Quiet enabled?
August 17, 2009 1:59:33 AM

Quite perplexing........

Tell me more about your system set up. Your MB Bios may need to be updated to work with the newer Phenom II. Other than that....maybe a CMOS reset might help. Clean slate so to speak.

Cheers,

-PM
August 17, 2009 2:00:52 AM

i thought about the bios thing too because that would make sense but i tried the most recent one and that hasnt helped either. gonna reset the cmos and just hope it decides to work properly
September 4, 2009 5:17:41 AM

give us a CPU-Z Screenshot
September 7, 2009 5:02:18 AM

try updating bios to latest stable version. I got the same problem with AM2+ mainboards.
a b à CPUs
a b K Overclocking
September 7, 2009 5:21:20 AM

It would help us a lot if you would give a more detailed explanation and a couple of screen shots...a bios one, cpu-z, system information...something like that...
That would help us figure it out faster...Thanx...and Good Luck! :) 
!