Sign in with
Sign up | Sign in
Your question
Solved

Asus p6t delux v2 question

Last response: in Overclocking
Share
August 18, 2009 4:01:41 AM

Hey guys i have a ASUS P6T Deluxe V2

Asus p6t deluxe v2

and i am using

CORSAIR DOMINATOR 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)

CORSAIR DOMINATOR 6GB


The motherboard manual says it's one of the recommended memory kits for my MB . I am not sure if it running at the right timing and voltage by default , because the bios setting are all set to auto for the Dram timming .


Can someone tell me if it is running at its correct settings or if i do have to change something , and if i do what setting , thanks guys !

Best solution

August 18, 2009 4:24:28 AM

Check your ram timings and setup using CPU-Z then show it. We're not a bunch of mind readers here.
Share
August 18, 2009 7:33:14 AM

thx for the info , i was seeing if someone had the same hardware setup or MB as me not that they would be able to know my timing by just using telethapy . but since i have not used cpu-z before this is a good start .
m
0
l
Related resources
August 18, 2009 5:28:04 PM

You should manually time your Ram's, I found out that my ddr2 1066mhz rams were only running at 800mhz until i fixed the mhz's and Timings.

Unfortunately I do not have the Latency Names here with me or I could Post instructions for you. Look on google how to set your Rams. Increases performance if they are timed lower.
m
0
l
August 19, 2009 2:00:42 AM

ok so i manually timed my ram to 8-8-8-24 and changed the frequency to 1600 , but cpu-z says the frequency is at 801.8 mhz and not 1600
m
0
l
August 19, 2009 2:14:29 AM

frequency x 2 = ram speed
m
0
l
August 19, 2009 2:18:32 AM

ah ok thx !
m
0
l
August 19, 2009 2:19:20 AM

only thing i did not change is the voltage , that i let stay to auto.

Should i change that ?

it should be at 1.65v
m
0
l
August 19, 2009 2:41:47 AM

try running memtest. if it had instability issues then manually set the voltage else its fine.
m
0
l
!