Sign in with
Sign up | Sign in
Your question

graphics performance issues ( while gaming)

Last response: in Graphics & Displays
Share
August 12, 2008 1:14:49 AM

here is my computer specs to start with

amd athlon x2 6400+ black edition.
asus m3a motherboard.
Ultra 700watt Modular PSU
OCZ 2gb reaper ddr2 800
zalman 9500 cpu cooler
WD 150gb sata2 hd
22" widescreen lcd monitor @ 1680x1050 resolution

previously had a BFG geforce 7950 GT OC2 512mb pci-e graphics card.
currently have a VisionTek radeon HD 4850 512mb pci-e 2.0 graphics card.

i play a game called "Vanguard: Saga Of Heroes" and the game is very intensive on the computer in Ram, CPU, and graphics.
as i said i previously had the 7950 card, which i ran full settings in this game, i just recently put this 4850 into my computer. and since i have done so, i have seen no significant performance gains while in game. and if i am alt+tabbed out of the game, when i attempt to load back into the game, it takes approximately 17 second to do so. when it used to take approximately 5 seconds with the 7950 card.
i reloaded the graphics drivers, and double checked all settings in bios, and in windows, and found nothing out of order.

if any1 has any suggestions or input on the issues that i have. please do comment. if not i am looking at other graphics card options.

my other considerations for a graphics card include (my price budget for a new graphics card is limited to around $200):
geforce 8800gts 512mb G92
geforce 9800gtx 512mb G92

thanks in advance,
matt
August 12, 2008 1:35:11 AM

Make sure you got rid of all traces of old drivers.
August 12, 2008 1:39:32 AM

^ yeah make sure you nuked all old nvidia drivers, and make sure you have the latest ati drivers, but ive heard that 8.7 sux and 8.6 is the way to go
August 12, 2008 9:12:38 PM

old drivers were in fact deleted, and i also tried the 8.6 catalyst with no luck. and also tried a hotfix from ati with no success.
!