Sign in with
Sign up | Sign in
Your question
Solved

Brick wall on old P4 @ 3.5Ghz, RAM wont go over DDR2-800?

Last response: in Overclocking
Share
a b à CPUs
a b K Overclocking
August 18, 2009 10:44:02 PM

Alright first off I'm half way through upgrading my computer.
Sorry if I put this in the wrong thread, but it comes under CPU Memory and Motherboard and didn't know which to pick!

It was a P4 3Ghz (model 530 I think, single core with HT).
I've since used my new parts for a Core2Duo setup with the old processor so I can enjoy a bit more speed before I buy the new proc and video cards.

Motherboard: Asrock P45XE (yes I know its not a great brand, but value for money was great and its a Tom's recommended pick plus has lots of overclocking options and advertises support for FSB2000)
CPU: Old single core P4 3Ghz
Heatsink: Coolermaster NS520 (think thats the model, twin 92mm fans)
RAM: Corsair XMS2 Dominator PC8500 DDR2-1066 1Gb x 2 in dual channel mode
Video card is a cheap 9400GT until I get a HD4890.

Problem A)
Now with the huge cooler and artcic silver being used, I can't get the CPU temp above 40C, it idles in the mid-high 30's. On the stock cooler it idled at 48C and peaked at 74C.

With a 232Mhz FSB its perfectly stable @ 1.385V, but at 233 it wont even post (have tried up to 1.42V but it just wont POST).

I thought it would be funny to see how far I could push it, using the more modern cooling, but 3.5Ghz is the highest it'll go. I also tried increasing the NB voltage, it was 1.14V but I stepped it up piece by piece to 1.2V and nothing changed.

Problem B)
After using the Win7 hardware performance test, my CPU rating went up but my RAM went down. I realised why. Before overclocking the motherboard was running the RAM at 200 x 4 (800 @ CL5). When I overclocked it, the bootstrap (set to auto) lowered it. So I went to manually set it, and the highest I could get was around 964Mhz. So I set that, voltage/CL timings etc were all set using the RAM profile (2.1V 5-5-5-12). Now 964Mhz on 1066Mhz RAM I didn't think would be an issue.

But it would not POST.

Eventually I realised I couldn't run the RAM over 800, not even 880.
So I tried lowering the CAS to 4-4-4-12 with the clock at around 765Mhz, wouldn't do that either, which really suprised me, tried 2.2V and 2.3V as well, just wouldn't do anything.

The memory name in the BIOS comes up as 'DDR2-1066', so I know its not normal CL5 800 RAM.

None of the heatsinks get hot, the only one that gets warm to the touch is the north bridge heatsink. If the system POSTs, its completely stable (well I can play games for hours etc).

So my questions are:
- what's going on with the old P4 chip?
- is the RAM effected by my old CPU? does the really low FSB being multiplied by the motherboard likely a cause for the stuff up? and is CAS4 @ 764 too much to ask for RAM that is CL5 @ 1066?

Best solution

a b à CPUs
a b K Overclocking
August 18, 2009 11:01:53 PM
Share

I think your P4 just won't go with a higher FSB. The 530 wasn't exactly a high binned part after all. Anyway for now loosen the timings as far as you can just to make sure it's not holding you back. 4-4-4-12 is to tight for that RAM at 765. Remember that with RAM, the higher the timings the slower it is, but don't tighten them till you are sure you reached an FSB wall.
a b à CPUs
a b K Overclocking
August 18, 2009 11:26:23 PM

Thanks for the reply!
Good to know about the CPU, its only temporary, I just found it unusual that it just 'stopped' directly at that point.

With the RAM though I didn't push it until I'd already hit the FSB wall, e.g. 232. I also tried to push the RAM with the CPU on stock 200. Nothing over 800 would post. (settings I tried were 880 and 965).

This was all done using 'Profile 1' that is set on the chip, 2.1V 5-5-5-15. So that's the minimum expectation at up to 1066Mhz from Corsair.

I only tried to lower timings after I realised 233Mhz on FSB would not work, and anything higher than 800Mhz on the RAM would not work.

Corsair brag on the back of the package that these chips have done CL4 @ 1111Mhz @ 2.3V with the optional fan, hence why I was kind of suprised to not be able to achieve CAS4 at below 800. I know they're all different, but that's an epic difference. I expected to be able to do CAS5 @ 965 with the multiplier at least (it's an option that appears, but if selected it wont post).

I'm just wondering if it's faulty RAM or if the motherboard has difficulty pushing that high a freq with such a low native FSB on the chip?

I'll give it another go tonight, and list things accurately I've tried rather than trying to remember them. I realise this is a really weird situation, and it's not a problem, I'm just curious!

Related resources
August 19, 2009 1:51:53 PM

hmm, maybe its the motherboard :p 
when u get the new cpu tell us what changed ^^
a b à CPUs
a b K Overclocking
August 19, 2009 8:10:13 PM

Will do.
Interestingly the motherboard BIOS wont auto select the 960 or 880 options when they're availble. Like it knows something I don't.

I did manage to get the ram to do 5-4-4-13 last night @ 764Mhz @ a mere 1.8V. Which is a good sign the memory is fine and it's probably the motherboard or the effect of having such a low native FSB on the motherboard.

I am finding such a large heatsink somewhat amusing on the single core, at idle last night it was only 1C hotter than the NB.
a b à CPUs
a b K Overclocking
August 19, 2009 8:13:37 PM

OH and an additional bit of information. The RAM I have is on the official supported list from Asrock, so the issue may well go away when I put a Core2 in there.
Anonymous
a b à CPUs
a b K Overclocking
August 20, 2009 7:58:16 PM

I am currently going through a similar transition, so I am glad to see I am not alone in the world. ;) 

I have the same P4 (except it might be a 530j, I'm not sure...) and I can get it to POST as high as 3.9GHz, but it won't boot to windows any higher then 3.5, so I think we can say that is the best our old horses can handle. :D 
a b à CPUs
a b K Overclocking
August 24, 2009 11:21:56 PM

I know this isn't terribly important, but I'm curious about how my chip is being handled, so before buying the new one I've been doing more playing around.

So I did some more research, the chip should be 3.8 to 4.2Ghz capable with 1.5 or so volts. Looking at examples based on older 9xx Intel chipsets. So I tried FSB 240 (small increase) then bumped the voltage up slightly past Intel's maximum at 1.5125V. System voltages all around 15% over standard. No luck.

Tried 235 and no luck too.

So then I focused on the north bridge. Raising it to 1.5V allowed for a 238Mhz bus speed! I didn't want to do this for long, since 1.12V to 1.5V is a huge jump, but it was interesting. The CPU did 238Mhz bus speed on 1.4000V and didn't get hot.

Also by looking at how the BIOS/Chipset works with frequencies around RAM I started to realise the possible logic around this. It's lowest FSB speed is 233, my chip standard is 200.

To get 200 I beleive it's doing 400/2.
So with the FSB at 232 it's actually 464Mhz behind the scenes, and from what I've seen, most P45 boards have trouble getting past this.

I haven't been able to confirm this, but it would completely explain why a board that's apparently capable of 500Mhz (maybe with 2V and watercooling on the NB), was having difficulty pushing over 232Mhz.

I expect when the new chip is in, it'll do the 420Mhz I want (420x9.5) on near stock voltage.


Just a theory at this stage, but thought I'd post up my thoughts.
a b à CPUs
a b K Overclocking
August 30, 2009 2:41:48 AM

Ok I said I'd keep you updated, so here we go.

When nobody was looking I ran out and got the E8500 E0 chip.
Now I can finally calculate 1 million digits of Pi in 11 seconds.

1M done in 0 minutes 40 seconds - P4 @ 3410Mhz (5-4-4-13 764)
1M done in 0 minutes 15 seconds - Core2 Duo @ 3160Mhz (5-5-5-15 1066)
1M done in 0 minutes 11 seconds - Core2 Duo @ 4137Mhz (5-4-4-13 870)

Some things did annoy me about the P45XE though:

- lack of memory ratios meant I couldn't run the RAM higher than 870 without spending an hour or so fiddling with CAS settings and playing 'wait for BIOS to reset' games (as I had no idea what settings to use for 1066 RAM that's running at 1160 or 1200 etc). I guess I'll try this another day.
- provided SATA cable has an unusual latch, I'm used to squeezing lightly each side, giving a gentle tug and it being out, however doing this to the provided cable results in the SATA connector on the motherboard just coming off, I was suprised at how easy this happened. So SATA_1 is going to be lonley from now on.
- OC Tuner software is unreliable, and often shows incorrect numbers, specifically CPU temperature and clock speed, which is the whole point of the program, according to it, my Core2Duo @ 4.1Ghz is at 32C on air cooling for example.
- NB seems to need lots of voltage to be stable, lowest at my current settings I can use is 1.48V, I'm not sure if that's bad or I'm just a wuss? Heatsink isn't getting more than luke warm as it has a 92mm CPU cooler fan blowing air directly on to it (yes I know, I put the cooler around the wrong way, but since I don't have any issues I'm not going to rebuild it (no removable tray on NZXT Tempest).

Good thing though is that in the 1.6 BIOS, it's recovery from bad settings is quicker.
a b à CPUs
a b K Overclocking
August 30, 2009 3:33:24 AM

Also just did some more playing around and realised once the bus speed goes over 400, it's the only valid option in the Strap Freq menu, so it's 870 1160 or 1250 (something like that).
I'm sure the RAM will do 1160 @ 8-8-8-24 or 8-7-7-22 but guess what, the first option can't be higher than 7 in the BIOS! I did however lower the tRAS, it's now 5-4-4-12 (not that I'll notice any difference). Upside is that it is at 1:1 CPU:D RAM.
!