Sign in with
Sign up | Sign in
Your question

HIS HD 2600 XT VIDEO CARD

Tags:
  • Graphics Cards
  • Graphics
Last response: in Graphics & Displays
Share
August 14, 2008 12:41:13 PM

I'm having a big problem with the installation of the driver of this card.I have installed the driver that come with the card and the lates update driver.
When I reboot the computer the driver got stuck in a loop.
Also every time windows is telling that the driver is not digital signed before install.
I have done all the steps to install the driver I make a clean install of windows xp.

MY mother board is a DRAGON ULTRA KT333 WITH 3GB OF MEMORY.

I WILL APPRECIATED ANY HELP WITH THIS :bounce:  :bounce: 

More about : 2600 video card

a c 162 U Graphics card
August 14, 2008 4:00:35 PM

Use Driver Sweeper to completely remove your (borked) installed drivers and then re-install.

-Wolf sends
August 14, 2008 10:42:52 PM

Wolf thanks I did it with driver cleaner platinium edition but did not work.
When I go to device manager the driver look installed with not problem but when I reboot this is what i got

STOP:0X000000EA (0X89F61410,0X89F3A6C8,0XF78B2CB4.0X00000001)
ATI2DVAG.

Also not that I did a clean install I format my hard drive and then install windows xp again so the computer was clean with not drivers from previous video card.

could any settings in the motherboard can cause this problem or my motherboar is compatible with this video card.


soyo dragon ultra kt333 AMD ATHLON(TM) XP1500 + 1.35GHZ 3.0 GB OF RAM.

I know is not the best now but is what I got
Related resources
August 14, 2008 11:54:28 PM

Ironic, I just figured this out.

Go to HIS's site, and you'll find a catalyst 8.5 driver for the card. It works better than the Omega drivers. I had to reinstall windows to get it to work. No other driver than these two works.

Your CPU is very low clocked for this card. Overclocking it will increase it's performance.

Edit: I just tried the hotfix driver, it bsod's on my system.
August 15, 2008 10:25:05 AM

Thank guys I will try every solution i will let all is one of this solutions works
August 16, 2008 12:32:10 PM

just try the hotfix driver and did not work since this fix is for direct x problably is not my solution any way thanks paul.
I will try now the clean install with the update driver from his site
March 5, 2009 3:14:22 PM

I have this same issue on a Dell Inspiron that's 4 months old. Dell is replacing the motherboard and video card.
July 3, 2009 2:49:48 PM

I have a HIS HD2600XT and it's worked well with 3D performance. But BSOD with bug check 0xea will be occured once I try to play H.264 encoded file with HW decode enalble. The debug log point out that this issue was caused by ATI driver. Play VC1 with HW decode works well. Tried many ver of drivers, can not help on this issue. I wonder if there is any guys encounter the same issue and can give me some advice.
a b U Graphics card
July 3, 2009 2:56:56 PM

QRHE007 said:
I have a HIS HD2600XT and it's worked well with 3D performance. But BSOD with bug check 0xea will be occured once I try to play H.264 encoded file with HW decode enalble. The debug log point out that this issue was caused by ATI driver. Play VC1 with HW decode works well. Tried many ver of drivers, can not help on this issue. I wonder if there is any guys encounter the same issue and can give me some advice.


Necromancers are not welcome here. If you have a question just post it, better yet use google. Don't clog the forums with threads that have not been relevant for more than a year.. Check the date before you post.....
!