Sign in with
Sign up | Sign in
Your question

Wont detect 2nd hard disc (pwr/cables fine, sata)

Last response: in Storage
Share
December 7, 2009 11:19:23 PM

Hey,
My pc running the beta of win7x64 recently was freezing at the loading screen, I assumed something was up in my C: drive, so I disconnected all my C:( windows) and D:( storage) drives formatted C and reinstalled with win7 ultimate x64, went without a hitch, runs smoothly.

Went to reconnect my D: disc, and the disc doesnt show in the bios or device manager, and start up is extremely slow.

Have tried
- starting up without then plugging in,which causes a freeze,but then resumes fine when unplugged.
-different sata ports
-running D; solely to install on it but it did see the disc just a X: drive with a tiny amount of memory :S (is that system use partition of the drive?) ?
- Flashed the most recent bios.


Thanks for your replys

Cpu:q6600
mobo:asus p5n-32e sli
C: seagate 500gb
D: seagate 750gb
gpu: 8800gts evga
December 8, 2009 9:54:35 AM

pathasse said:
Are you using any jumpers? JW
try plugging it into another machine that is up and running and formatting it.
or try this guy.
http://www.tigerdirect.com/applications/searchtools/ite...
This has let me fix alot of problems with out tearing apart a bunch of computers.


Hi thanks for your reply,
The jumpers havnt been moved since I installed them, still set to the 1.5Gb limit.
Did try plugging into another pc running xp, still no sign of posting in the bios.
Next attempt is to plug into my brothers pc running OSx on the off chance.
Was considering that option too, will it able to be detected by usb is if cant be through the bios ?

Was also considering reinstallin the beta of win7 on the C disc to see if that revives it at all? is there any boot settings installed by windows on a HD that might not be cross platform kinda thing?

Thanks again :]!
Related resources
a b G Storage
December 8, 2009 11:27:02 AM

If the drive is not seen in the bios, it is dead.
Try clearing the bios and reconnecting the drive.
a b G Storage
December 8, 2009 11:28:40 AM

Try removing the jumper as well.
Try new cables, try a different power connection.
December 8, 2009 2:51:55 PM

Tried using the external caddy today, still no luck.

Tried clearing the bios/ reseting to defaults/without jumper/tried in 3 different pcs so doubt its the power.
Still nothing :( .
Dropped it off at my localish computer shop to see if they can recover anything, recons theres still a chance since its still spinning up/ trying to read.

Thanks for all your help guys! If i find out the cause of the problem is anything interesting, i'll keep you informed :]!
!