Sign in with
Sign up | Sign in
Your question

new P5QL Pro system won't return control

Last response: in Motherboards
Share
October 25, 2008 4:56:08 PM

I just built a new PC yesterday. Generally things went very well (only assembly fault was one case fan I failed to plug in).

But about half dozen times, when I come back to the PC a while after the monitor has powered off for lack of keyboard activity, it does not respond to either mouse movement or keyboard by turning on the monitor and paying attention to the keyboard. The system is not dead, I have it running BOINC and can see that it continues to process when monitored from another PC on my network, and the HD light flashes a little as appropriate for that work.

On (possibly) shorter delays after monitor power off, I get normal resume in response to either a mouse move or pressing the Esc key. (I'm not sure the difference is length of delay--not enough data)

In the non-responsive state, a momentary press of the power button initiates an orderly Windows shutdown (usually pattern of HD activity, beep, and actual subsequent power off). So I do have a way out, but unsatisfactory.

Details:

Windows XP SP3--all updates through yesterday
Motherboard P5QL Pro (P43 express)
PS/2 keyboard and mouse (Keytronic, pretty ordinary, I think)
acer P243w Aid monitor connected by DVI-D to MSI R3450 TD256H graphics card
4G RAM

Screen Saver/Power settings:
ScreenSaver (None)
Turn off monitor: After 10 minutes
Turn off hard disks: never
System standby: never

Prompt for password when computer resumes from standby is checked
When I press the power button on my computer: Shut down

I run four other Windows XP systems, two of which I built on Gigabyte 965P-DS3 motherboards, and two are commercial laptops. None of them have this problem. I'm puzzled and would dearly like some help. I'm hoping there is some ASUS BIOS setting that alters this behavior.
a b Ĉ ASUS
a b V Motherboard
October 25, 2008 5:09:53 PM

The problem you are having has nothing to do with your Windows OS not working properly, but has everything to do with your BIOS and the sleep or suspend settings and capabilities of the BIOS version you are using. Check MB product page for BIOS revison that may address the problems you are having. Or install the the latest BIOS available. If the problem persists, email MB support and notify.
October 25, 2008 11:29:42 PM

Any other ideas? I've updated the BIOS to the current version, which is specifically described as improving compatibility with my CPU (a C1-step Yorkfield), but the problem continues.
Related resources
October 26, 2008 8:47:04 PM

You need to adjust the sleep state/standby settings. Run through the list of options and refer to the mobo manual as to what they do.
October 27, 2008 2:40:32 AM

Nope, the motherboard settings which seemed remotely relevant allowed restricting to S1 or S3. No help there by actual experiment. In any case, the system was running near 100% CPU use on a distributed computing ap, so one thing it definitely had not done was to go into either of those states.

On a complete wild gambit, I tried plugging in a USB mouse (original mouse and keyboard were both PS/2). So far that seems to fix the matter. I've had multiple periods of one to eight hours delay with successful wake-up with two different USB mice, and was able to go back to the back condition in the middle. I did not yet disconnect the original PS/2 mouse.

This is far from proof of anything, but I'm encouraged. As the first USB mouse I borrowed from my daily driver, and the second is an old ball mouse that would surely foul within a few months of use, I've ordered a new optical USB mouse (and a new USB keyboard as well). I'm guessing far more new box builders are plugging mouse and keyboard into the USB ports than PS/2 these days, so it may be less risky to be mainstream.

If things stay good for a couple of days I'll test whether returning to the all PS/2 configuration brings the problem back, and test with a different PS/2 keyboard and a different PS/2 mouse. I'll post again with any observations--just in case someone with a similar problem happens to find this thread.





October 28, 2008 3:16:16 AM

For reason unrelated to the topic of this thread I've tried four different drivers for the graphics card on this PC.

I noticed today that when I went back to the oldest ATI driver available to me (the one on the install CD in the graphics card box), I was not able to get control after just 15 minutes (5 to screensave, 5 more to monitor off, then 5 sit) even using the USB mouse.

Later I had the most recent driver installed (a hotfix that has only been on the ATI web site recently) and found I could get control back with no USB mouse installed after a full hour. I'll know in the morning whether this is still true with more than eight hours delay--at least for a single trial.
January 3, 2009 7:32:51 AM

There are jumpers on the board for waking from the different inputs including the ps/2 mouse and keyboard connectors, the rear usb connectors has a different jumper and the front usb one also has a seperate jumper. If the jumper is in the off position then you will not be able to "wake" the computer with the ps/2 mouse or keyboard. RTFM.
January 3, 2009 11:24:21 AM

Update:

I've been running the system for months now with the same ATI drivers and USB keyboard/mouse I last mentioned. No more problems of the type described in the initial post have I seen.

While I realize that those posting comments regarding sleep states and wake settings are well-intentioned, they are not speaking to the actual condition observed. The system never entered the states to which those settings apply. To give actually useful advice it is as important to read the actual posts as the manual.
!