Sign in with
Sign up | Sign in
Your question

Help - Brand new Hitachi Deskstar 7K2000 broken ?

Last response: in Storage
Share
December 9, 2009 8:52:34 AM

Hi,

Status:
I am using a brandnew Deskstar 7k2000 (2Terabyte) which is connected to a USB-Sata adapter and which has been formatted with NTFS before without issue.
200GB (~10%) are used currently. The OS is XP Pro SP3.

Problem:
Running tsMuxgui of a large .ts file(HDTV) led to error message and would stop without result.

Attempt to diag/fix:

1. Action: chkddsk E: /f => everything is fine :-)
2.)Action: chkdsk E: /R => Until step 4 of 5 everything is o.k. At 82% the test stopped with message: Disk has not enough space to replace bad clusters. HDD running relatively hot at this stage.
3. Action: Using Error scan of HD tune => Everything is fine.


There is a problem aparently but two out of three tools report that everything is fine...

Either I will have to return it because in fact the HDD is broken or I can fix the issue myself.


Any help is greatly appreciated.


Thank you for your feedback

Sunzi
December 9, 2009 5:17:00 PM

Might it be the USB adapter causing problems??? Can you connect it to an onboard SATA connector to run your tests???

Have you tried the Hitachi disk utilities for the heck of it??? If their utilities report it as bad, RMA it, or even send it back to where you purchased it for replacement.

If you bought it at say, newegg, at least you'll get a NEW replacement where as RMAing back to Hitachi will prob get you a refurb.
December 9, 2009 6:46:29 PM

Hi & THX,

I am using a very useful Sharkoon drive link which works fine with all other disks I have tried so far including a WD20EADS (also 2Terabyte).

I will download now the Hitachi HDD tool and let you know...

Using Windows Explorer ->Tools->Automatic fix file system the HDD hangs after 15 sec saying: Windows was unable to complete the disk check.

Sunzi
Related resources
December 9, 2009 8:24:19 PM

I would still try to connect the drive to an on-board SATA connector just to rule out some strange incompatibility with the USB adapter.

I once had a system I was using that started to refuse to boot past the POST screens. After a little bit of this and a little bit of that.... it turned out to be the PS2 mouse that I started using. Used it on another computer with no issues, but this computer just did not like this mouse. Changed the mouse and problem solved.

Who would think that a plain old mouse would keep a system from booting.

So I would take the adapter out of the equation and see if that changes anything.
December 15, 2009 11:54:02 AM

Hi,

mounted to a SATA port from a Desktop and [drive]: chkdsk /r worked flawlessly.
I would have never expected the Sharkoon drive link to be the source of the issue, as the power supply (12V/2A; 5V/2A) seemed rather strong.

Sunzi
December 17, 2009 10:53:14 PM

Well, I don't necessarily think it's a power supply problem with drive adapter your using, so much as it's a incompatibility between the drive and the adapter.

I know if you look at external drive enclosures, sometimes they indicate in the specs that the device will support up to a certain size drive. Sometimes only 500GB drives are supported.

Sharkoon doesn't indicate any drive size limitations, and you did get a WD 2TB drive to work without an issue. You could try e-mailing Sharkoon to see if they have any info that could help.
December 18, 2009 7:29:04 AM

Good idea. Will do.

These external enclosures are are just so practical.


Sunzi
December 18, 2009 8:26:55 AM

Hi, there shouldn't be a limitation of disk size nor file size under NTFS.
So the reason for not working will remain in the dark.

Here is the speck of the chipset used in the Sharkoon drive link:
http://www.jmicron.com/Product_JM20336.htm

Cheers,

Sunzi
!