Sign in with
Sign up | Sign in
Your question

New build issues - possible psu/mobo problem

Last response: in Systems
Share
July 25, 2008 12:04:49 AM

Alright, first things first.

Here's a list of what my new rig contains:

Asus P5Q Deluxe motherboard
E8400 CPU
EVGA 8800GTS 512mb (G92) videocard
4gb (2x2gb) of G.Skill 1066 DDR2 ram
Corsair 620HX power supply
Arctic Cooling Freezer 7 Pro HSF
WD 640gb HDD
Lite-On SATA DVD-Drive
Antec P182 case

I installed the CPU cooler first prior to mounting the motherboard in the case. The standoffs were already in the case and aligned with the proper holes. No extra standoffs were installed anywhere. Everything went in nice and smooth other than having sore thumbs from the HSF push pins.

Upon booting for the first time, the computer did the usual display readings and prompted me to go into the BIOS or load defaults. I went into the BIOS to adjust settings for ram and check that everything that should be detected there was fine. Everything was seen and detected as it should be.

Approximately 2 mins after powering the system on, it shut off by itself. I thought it could have just been a fluke so I gave it a few seconds and hit the power button. No response. None of the case fans attempted to power up, the cpu fan, videocard fan..nothing even tried to power up.

I unplugged the PSU from the power strip and plugged it back in. Hit the power button and the computer booted back up. I went into the BIOS again and checked on the CPU temps, giving the system a minute to warm up and see if any issues came up. Same as the first boot, the system powered off by itself after about 2 mins.

This happened another two times. Since then, anytime I try to turn the computer on, all fans (case, video, cpu) spin up for a split second and then shut off. The case LEDS flash at the same time, everything powers up for a milllisecond and shuts down immediately. I should mention that everytime I try to boot and the system powers down immediately, I *HAVE* to unplug the psu. If the system powers itself down and I just hit the power button right away, nothing happens.

There are 2 buttons located on the motherboard, power and reset. They're lit up when power is supplied to the motherboard. I've tried the power button on the motherboard, seeing if there could be an issue with the button or wiring in my case. I got the same results with the motherboard power button as the case, all fans spin up for a very brief moment as do the LEDs on the case, then immediately the system powers off.

I've tried putting the motherboard and needed components for a boot on an anti-static bag resting on the motherboards box. Everything needed to boot was plugged into the PSU. I get the same results whether the mobo and components are mounted in the case or not so I assume that rules out a grounding issue with the case.

Unfortunately I don't have another system running similar parts to test individual components but I'm leaning towards the mobo or PSU being defective. The only way I can test the power supply is to put it in my current rig and see if it'll power up.

I'm just hoping someone here can give me some insight as to what to look for. I've tried booting the system on the anti-static bag on top of a box to knock out the grounding issue. I tried each stick of ram individually, unplugged power to the videocard, no drives..nothing but cpu and ram. Everything gives me the same result; the system attempts to power up but shuts off immediately. I never reach the BIOS and nothing comes up on the screen.

Any input and help would be greatly appreciated ;) 
July 25, 2008 12:20:27 AM

I had the same problem a week ago. My Video ard died after a couple of minutes and then I got your symptoms. The only way I could get the fans running was to take the video card clear out of th PC. Give it a try. If the fans come on it could be a bad video card.
July 25, 2008 12:27:49 AM

roadrunner197069 said:
I had the same problem a week ago. My Video ard died after a couple of minutes and then I got your symptoms. The only way I could get the fans running was to take the video card clear out of th PC. Give it a try. If the fans come on it could be a bad video card.



Tried booting the system with the videocard in, usual results. With no power to the videocard, the system does the same thing but you can hear the beeping that would occur since the card had no power going to it. It's obviously very brief since the system powers down almost as soon as you hit power, but there is an audible beep that happens when the videocard has no power going to it.

Thanks for your suggestion though :) 

Related resources
July 25, 2008 2:06:55 AM

Somewhat of an update to my dilemma.

I Googled a few different things and went to the Corsair forums. Hardware failures can crop up on anyone but it doesn't seem to be coincidence that I'm having an issue with one of their power supplies.

I tried the paper clip trick on my 620HX. Surprisingly enough, there's no response. I get the same results as if the power supply was plugged into the motherboard. I left my case fans attached to the power supply and after flipping the switch on back and supplying juice, nothing happened. I made sure I had things setup right and the power supply was indeed plugged in, and gave it another shot.

The 2nd time I flipped the switch and gave the PSU power, the case fans all spun up for a brief moment and everything went dead again. So it appears I have a faulty power supply. There's always the possibility of other issues I'm just not seeing, but I'll update again once I get a new PSU and get it setup.
a c 104 B Homebuilt system
July 25, 2008 2:17:04 AM

Looks like you are on the correct track with the PSU
July 26, 2008 4:41:43 AM

I seem to have run into another issue now. I sent my Corsair 620HX out for RMA and picked up an Antec EarthPower 650w to test my system with.

I connected basics up to give it a test shot and after pressing the power button, I was happy to see the system apparently booting. To my dismay, the system appeared to boot but I had no video signal. Something I also noticed immediately was how fast and loud the videocards fan was. It seemed to be running at full speed. I've tried both of the dedicated PCI-E 6 pin cables and the 6 pin->2 molex adapter that came with the card with no change in results.

I took the card out and tried it in the second PCI-E 2.0 slot, no change. Reseated it in the primary slot with no change. I reset the CMOS via jumper and the system seemed to be hanging. However, after approximately 20 seconds, the videocard fan slowed to a crawl and the display popped up. Unsure of what was going on I let the system sit idle and watched the cpu temp and changed a few settings.

No major changes in the BIOS; I had 1 stick of ram in for testing and set the voltage to 2.0, saved settings and exited. After doing this, the videocard fan went back to fullspeed and the system just hung with no signal on the monitor. I left it alone for a few minutes to see if it would come back up but it never happened.

It seems the only way I can get the system to boot up is after clearing the cmos. If I don't clear it with the jumper, the system will give me no video signal. Clearing the cmos will see a boot after about 20-30 seconds of the videofan running at what sounds like full speed.

I've booted into the bios twice now; exiting and saving settings gets me the same result. I've tried each stick of ram individually, in different slots.. same results. All power connections are setup correctly. The unusual thing is that the hard drive led is active, and the dvd drive kicks in. It seems like the Vista disc in the drive is setting up the install or at least getting ready to. There's plenty of hdd led activity and the dvd drive is doing the same; just no video signal.

I'm completely unsure of what to think about this. The system appears to be stable while sitting in the bios. I left it up and running for at least 5 minutes. Exiting the bios seems to just kick start the issue of the videocard not giving out a signal.

I have tried 2 different monitors, 1 lcd and 1 crt. The lcd connects straight to dvi while the crt went through a vga to dvi adapter.

If anyone can offer any insight to this it'd be greatly appreciated. This new build is beginning to get discouraging :( 
July 26, 2008 5:41:04 AM

Alrighty...another update.

I reset the CMOS again. System had no video display, videocard fan was going full blast. After about 40 seconds or so, the videocard fan slowed down, and the system booted. I loaded BIOS defaults and continued, and the Windows Vista install popped up.

I'm not going to run the full install at the moment; just wanted to post this update. Does anyone have a clue what the issue could be? I have no way to test individual components.

To get the system to post, I have to reset the CMOS. When I power the system up, the videocard fan is going full speed and there's no video signal. I've gotten it to do this 4 times now. If I enter the BIOS and make any changes, save and exit, the system reverts to full videocard fan speed with no video signal, and never posts.

Does it sound possible that my motherboard (P5Q Deluxe) is the culprit? I've tested both ram sticks by themselves and together and get the same results with the CMOS reset. It will post after the videocard fan slows down.

This is a tad confusing :o 


Update to update - As I posted this I left the system sitting at the Vista install, the activation key screen specifically. I got up to take a look at the system and the install had froze. The cursor on screen was no longer blinking, no mouse input. I felt around the case for heat and the videocard was almost hot to the touch so I shut the system down immediately. As far as I'm aware the PSU I bought today (Antec EarthPower 650w) is more than enough for my rig. It lists 3 12v rails with 22a per according to the box.

Just tossing ideas out here because I'm at a loss on this build. Motherboard issue, maybe a problem with the Antec PSU? Any thoughts or ideas would be appreciated :) 
July 26, 2008 8:19:46 AM

seems unlikely tht the PSU problem would strike with 2 seperate units.

i would say change your GPU it sounds like a bad card. not controlling its fan correctly or the temp sensor on the card is defective? tht would explain the super high fan speed. but then why is it not cooling the card at full speed? is the fan connected to the GPU heatsink?

perhaps the GPU is fine but the fan isnt connected properly so it gets super hot and your GPU temp sensor speeds up the fan to cool it but its not connected to the GPU.

have a look at your card see if u can spot any damage or loose parts

call or e-mail your graphics card dealer and ask if they know
July 26, 2008 10:04:30 PM

jasobnd said:
seems unlikely tht the PSU problem would strike with 2 seperate units.

i would say change your GPU it sounds like a bad card. not controlling its fan correctly or the temp sensor on the card is defective? tht would explain the super high fan speed. but then why is it not cooling the card at full speed? is the fan connected to the GPU heatsink?

perhaps the GPU is fine but the fan isnt connected properly so it gets super hot and your GPU temp sensor speeds up the fan to cool it but its not connected to the GPU.

have a look at your card see if u can spot any damage or loose parts

call or e-mail your graphics card dealer and ask if they know


Before I type out an encyclopedia, let me say that the issue I'm having now with the videocard fan being on full speed with no signal on the monitor, is unique to the Antec PSU I bought last night to test with. I never experienced this when I first put the system together with the Corsair 620HX PSU. I *thought* it sounded as though one of the fans in the system was running fast for just a few moments during boot, then slowed down. I'm assuming that was the videocard fan as it's the only one in my system that makes ANY noise. All case fans and the cpu fan are almost dead silent running on high. Slight recap below:

When I put the system together Wednesday night, it booted fine on the first attempt. This was using the Corsair 620HX I ordered from Newegg. First boot seemed fine. I went into the BIOS to change settings and the system powered off. I had to unplug the PSU from the power strip and plug it back in for the machine to boot again. Same thing happened on the next power up. It booted right up with no issues and prompted me to load defaults or enter the BIOS. I went into the BIOS and just looked through settings to give the system a minute, and it shut down again. After that, I could never get the machine to boot. The power/hdd led would flash for a brief moment and all case fans, cpu fan and videocard fan would spin up for a split second; the whole system would power down immediately.

After testing with less components, individual ram sticks, no hdd/dvd drive and getting the same results I ended up finding the paper clip trick online. I read a few posts on the Corsair forums and saw a lot of people testing it out, so I gave it a shot. PSU seemed to be dead and matched what a lot of other people reported so I RMA'd the unit.

I then purchased the Antec Earthpower 650w from Best Buy to test last night. The system booted up but I had no video signal. This is when the videocard fan speed issue cropped up. I reseated the card, no change; unplugged the 6 pin power cable to the videocard and the mobo beeped at me. Just as a test I tried to boot the computer with no videocard. Seemed to boot as though the card was there. Hard drive LED activity and the Vista disc was being accessed in the dvd drive. Thinking maybe I goofed up something I went over everything and all cables/power were hooked up correctly. I reset the CMOS via jumper and tried again. No video signal, however, sitting there wondering what the problem could be, the videocard fan slowed way down and the system booted after 30 seconds or so. This is where I'm stuck now. I have consistently booted the machine by resetting the CMOS. The machine powers up with no video signal, videocard fan on full speed and after about 30 seconds or so slows to a crawl and the system boots. There is hdd led activity as well as dvd drive activity while this is going on. However, the numlock led on my keyboard does not light up until the videocard fan slows down and the system actually boots. Not sure if that's relevant or means anything.

Unfortunately the only way I can change the videocard is to RMA the one I got from Newegg or purchase another one to test with. There are no local computer shops around I could have my card tested and no one I know with similar hardware lives anywhere near me, so I can't take it another machine to test with. =\
July 28, 2008 5:54:08 AM

Another update, although there isn't really any change to my situation.

I've tried just about everything I can think of and spent hours looking over different forums and discussions online. I've seen a lot of the same types of issues, some that seem identical to mine. Most of the solutions involved an RMA or two.

At this point I'm about ready to get a replacement for my 8800 and see if that'll clear it up. If not I may RMA the motherboard as well.

Symptoms are still the same. For the most part, I have to reset the CMOS to get a video signal. At power up, the 8800s fan is going full speed and when the system finally posts, the 8800s fan slows to a crawl resulting in an overheat. So keeping the system on for any length of time isn't an option.

If I boot the system up without a signal on the monitor, the hard drive and dvd drive both start working and I can only assume it's the Vista install. Right now I think my best option is to start with a new 8800 and work from there.

I could be entirely wrong on this but I think I've tested as many things as I possibly can without trying new parts. I don't believe this is a ram issue. I don't think it's a problem with the Antec PSU I hooked up after my Corsair died. The only component with a heat issue is the videocard and that's because the fan spins down to the point of almost not being on. Hopefully if someone is having issues similar to mine this may offer some insight.

I'll update the thread in the near future after I've had a chance to swap out parts.
August 9, 2008 5:16:59 AM

Yet another update:

I RMA'd the Corsair PSU and P5Q Deluxe to Newegg. Got the replacements today and got everything setup outside the case. Fired the machine up with just the basics connected and I'm still getting the same symptom as before.

When I powered the machine up the videocard fan sounded like it was running full speed, no video signal. About 30 seconds later the machine posted and went to the setup/load defaults screen. I didn't mess around with much but this is exactly what was happening before.

My next best guess is that the videocard is borked. Unless someone can toss me some ideas or thinks it's the cpu or ram, I'm gonna RMA the 8800 to EVGA and hope that's the issue.
August 11, 2008 12:40:42 AM

Updating again, weee:

I've been messing around with things trying to find out exactly what the issue is. Something I hadn't even thought about was the lack of a PC speaker in the P182 case I have.

So I took one out of an old case and hooked it up. When booting the system with no ram installed I get 1 long and 2 short beeps, which repeat until the system is powered down. Looking at the AMI bios beep codes, that indicates a video system error. So with no ram installed, I get video system error beeps.

With one of the sticks of ram I have, I get 1 long, 3 short beeps - memory error. I tried that same stick of ram in the other 3 slots with the same result. After trying the other stick of ram, the machine will post everytime but I still have the issue with the system seemingly hanging for 20-30 seconds with the videocard fan running full speed.

It will post and give me a single beep, however, the videocard fan slows to a crawl just as it had been doing to me before. So at this point I'm guessing one stick of ram is bad since putting it in any slot gives me the beep code for memory error. I find it odd however that with no ram installed I get a video system error.

September 16, 2008 4:46:40 PM

Hey There,

Did you resolve this issue? Just curious on if it turned out to be the video card or not.


thanks,
!