Sign in with
Sign up | Sign in
Your question

USB External HDD "sleeps"

Last response: in Storage
Share
December 12, 2009 3:21:47 AM

I have a Toshiba 500Gb eSATA/USB external HDD. When Idle for overnight, I come back and the drive is "sleeping"; that is, powered down either by the Mobo, OS, or the drive itself. I know Windows powersaving features allow you to turn off the HDD's to save power, but I have mine set to never (Windows 7 with an Asus P6T Deluxe V2) This also happened to the drive on a different Mobo with Win XP. I can't seem to find any other settings that would allow the USB ports to always stay on (none of my other USB devices "go to sleep". Bad HDD maybe? Incidently, the Toshiba HDD came preloaded with a virtual drive on it. Who knows whatelse is on there. Reformat maybe? Setting I am missing? Other thoughts??
a b G Storage
December 17, 2009 3:59:46 AM

It's most likely a setting of your hard disk, not your computer. The drive powers down to reduce wear and tear and save power. It's something built-in to the hardware, independent of Windows' control AFAIK.
m
0
l
December 19, 2009 2:43:05 PM

Found it:
Control Panel\Hardware and Sound\Power Options\Edit Plan Settings
Choose advanced settings and change the HDD's to never and the USB Selective Suspend to Disabled.
I will try that for a while and let you all know.
m
0
l
!