Sign in with
Sign up | Sign in
Your question

Overclock Failed! Please Help!

Last response: in Overclocking
Share
September 3, 2009 6:20:10 PM

I'm going out of my mind with this problem, if anyone can help i'll be forever in your debt !

Spec:

Vista 64
Antec 900 Case
intel Q6700 CPU
Asus P5kC Motherboard
XIGMATEK HDT S1283 Heatpipe CPU Cooler
Enermax Pro82+ 625W PSU

Crucial 2GB (2x1GB) DDR2 1066MHz/PC2-8500 Ballistix Memory (5-5-5-15)
Kingston 2GB (2x1GB) DDR2 1066MHz/PC2-8500 Hyperx Memory (5-5-5-15)

ATI Radeon 4870
500GB Sata Harddrive
300GB Sata Harddrive

The problem I'm having is that after any overclock at some point or another I will get the Overclocking Failed message when booting up, I could boot fine 10 times and then get it or I could perform one soft restart and get it. The issue is that within the OS the overclock is fine, its stress tested in Prime 95 and Memtest for anywere between 12-24 hours without error and the temp is monitored with core temp and its always well within its limits (the heatsink is amazing!). This occours with any overclock it could be 3.2GHz or 2.7, eventually I always get an overclock failed message, it seems totally random, i've tried everything to fix it !

Ok so i've been overclocking for years now and have read many many guides but have not come across away of fixing this problem. I'm thinking it could jus be the motherboard is a bit dated now and does not like to overclock?

The PSU is the newest component in the system, I bought it less than a month ago its working fine but maybe a compatability issue? This problem seemed to arrise more since getting this PSU.

I've heard and read of other people having this random problem but the solutions they suggested did not work for me.

Thanks in advance for any help !

More about : overclock failed

September 3, 2009 6:28:05 PM

What worked for me in a similar case was to increase the memory and northbridge voltage.
Not sure what your memory voltage is.
Add one notch of Northbridge voltage also.
Relax the memory timings if necessary.
September 3, 2009 6:44:49 PM

Thanks for the reply, I have tried increasing the memory and northbridge voltage to stupidly high amounts but no joy. Generally have the memory voltage on 2.2V when overclocked, even tried higher. Had the NB voltage on max and it still doesnt work. I'm thinking it could be an issue that I have two different makes of RAM. The Ram timings are 5-5-5-15, the reccomended settings by manufacturer. I've also tried 5-5-5-18 but again no joy. :(  its very annoying because I have a rig that can seriously overclock but it wont bloody let me !
Related resources
a b K Overclocking
September 3, 2009 11:28:58 PM

Imo, check your CMOS battery. If you can run P95 fine it's more likely that the CMOS battery is dying. Also run Memtest86+ and see if RAM is good.
September 4, 2009 5:46:16 PM

As stated i've ran memtest for over 12 hours with no problems at all. I'll check the battery out, never thought of that. But since last nite i've been overclocking with the Vcore set to auto and have been getting no problems so far, although this goes against my moral overclocking code but this is an unusual situation.
September 6, 2009 10:59:01 PM

Just in case anyone was wondering, I fixed the problem! I started the overclock again and changed the multiplier from 8x to 9x. Wierd that I should have to do this but it seems to have worked. Anyone else using a Asus P5kC motherboard had this problem?
September 7, 2009 12:17:46 AM

that is cool...
September 8, 2009 7:30:27 AM

The right setting in the wrong part can make all the difference in the world.....
!