Sign in with
Sign up | Sign in
Your question

Unreal Tournament 3 Graphics

Last response: in Graphics & Displays
Share
August 19, 2008 1:34:08 PM

My System:
Casing: Cooler Master CM 690, Black
Power Supply: Thermaltake Thoughpower, 750 Watt, Modular
Main board: Asus P5N32-e SLi
Processor: Intel Core 2 Quad, 2,4 GHZ, Bus 1066MHz, L2 cache 8192Kb
1st Memory slot: OCZ OCZ2N900SR2GK, 2048 MB, DDR2, PC7200, 800 MHz, SLi
2nd Memory slot: Empty
3rd Memory slot: OCZ OCZ2N900SR2GK, 2048 MB, DDR2, PC7200, 800 MHz, SLi
4th Memory slot: Empty
SATA 1: DVD-Player Samsung SH-S202N, Black
SATA 2: Empty
SATA 3: Hard Disk Drive Samsung Spin Point P2014, 500GB, 7200 Rpm, SATA2
SATA 4: Empty
SATA 5: Hard Disk Drive Samsung Spin Point P2022, 500GB, 7200 Rpm, SATA2
SATA 6: Empty
1st PCI-e 2.0 x8: Zotac GeForce 8800GT, 512MB Engine 650MHz,
RAMDAC 400MHz, Memory 1940MHz, Stock cooling
2nd PCI-e 2.0 x8: Zotac GeForce 8800GT, 512MB Engine 650MHz,
RAMDAC 400MHz, Memory 1940MHz, Stock cooling
Cooling: 5 System coolers dual barreled
Monitor/TV: Samsung LE32S81 Max res. 1366x768 (capable of showing 1080i/720p)
Operating System: Windows Vista Home Premium SP1, 64bit, Dutch
Bios version: 1404
VGA Drivers: GeForce 177.79

The Problem:
Playing Unreal Tournament 3, with Physx enebled on 1360x768 (nvidia control centrum set on 720p output) with full amount of bots on highest options.
When starting one of the two Physx levels under the capture the flag option in single player, it stutters.
I gues it should work fluendly... why doesn't it?

Or should i adjust some physx options? I used system defaults (ok after activating physx)
August 19, 2008 1:50:19 PM

Does that driver support PhysX? I thought that was only the 177.79. I'd try 177.79 anyway because it is a good driver, then try it again. It might be how you're running it on the monitor, but I doubt it. All the PhyX levels run great for me.
August 19, 2008 1:52:41 PM

thats a lot of stuff going on, considering you are using physx on 8800gt. in general physx does give you a frame rate hit. I think your pc is behaving exactly like its supposed to be. try over clocking your processor a bit that will fix the problem. :) 
Related resources
August 19, 2008 2:02:18 PM

go and download the new 177.79 drivers from nvidia.

my 3dmark vantage score jumper over 2000 points after installing the drivers purely because of the new physx support on my 8800GTX.

so i'm sure it'll do wonders for UT3. i haven't tried it yet to see how it goes.

but your system should run UT3 better then what your describing though even with the old drivers. our systems are pretty much the same and i run it over 70FPS+ no matter what i turn on and up as far as i can.
August 19, 2008 2:18:21 PM

Raptorial said:
...with full amount of bots on highest options.
When starting one of the two Physx levels under the capture the flag option in single player, it stutters....


bot AI = eating your CPU
a b Î Nvidia
August 19, 2008 6:47:27 PM

Also do not enable 1080i it is tougher than 720p, and you screen is native to 720P, stick with that resolution.

A 1080i field is still more pixels than a 720p frame. Although a 768P frame would be about less than 1% larger than a 1080i field. Rememebr though, twice the frequency to display a 1080i frame.

Add to that the fact that the entire 1080P frame need to be held in buffer even when outputting interlaced fields, and your GPU, CPU and 'PhysX pseudo-PPU' need to consider the 1920x1080 FOV for physics instead of the smaller 720P.

PhysX drops your performance anyways, however there's ZERO benifit to outputing in 1080i, and alot of drawbacks compared to outputing the native resolution of your panel.
August 20, 2008 6:45:25 AM

Sry, i have the new driver, this was the older version i wrote down.

But the problem is solved with this changes (see bold specs), but i expected the machine to run in Full-HD anyway.
!