Sign in with
Sign up | Sign in
Your question

raid driver wont' load from floppy (asus p5b)

Last response: in Motherboards
Share
November 1, 2008 10:53:32 PM

Hi,

I'm having some difficulty getting XP installed on my RAID configuration. I have confured the partitions using ctrl I. I have two 500 GB drives in on RAID 1 array and a non-RAID third disk that is not part of any arrays. I have formatted my floppy drive with the driver. I have changed the motherboard setting to RAID. Right now, what happens is, I connect the USB floppy, then start, it shows me my boot drive, I press go, then, it gives a blue screen that says "Windows Setup..." Then just sits there and doesnt do anything. When the USB floppy is NOT connected to the computer at all, it gets past this point, but then, of course, it doesnt get very far because it can't see the drives I am trying to install on without the driver. If someone could please help me, or let me where I can go to try to figure this problem out (the user manual does not provide that much info), that would be fantastic.

Thanks
Ben
November 1, 2008 11:05:35 PM

Its probably because your using a "USB" floppy.
November 2, 2008 1:31:42 AM

p
November 2, 2008 1:32:56 AM

its a good point, ... particularly seeings the problem seems to be right at the point when it should be seeing the driver on the USB floppy., However, I have installed with USB floppy in the past. I wonder if theres some small setting in the BIOS I have forgotten about... god i cannot believe i just burned an entire day trying to fix this ...
!