Sign in with
Sign up | Sign in
Your question

8Gb RAM only running on single channel not duel

Last response: in Memory
Share
November 5, 2008 8:01:05 AM

Hi,

I have 8gb of Samsung DDR2 800 RAM (4 sets of 2gb, all the same type) installed but the bios is only running them in single channel mode. Any ideas on how i can get them to run in duel mode? My specs are:

Intel CORE 2 QUAD Q6700 10.6Ghz
ASRock Penryn1600SLI-110DB
8Gb (4 sticks of 2Gb) Samsung Original DDR2 800 PC6400
500GB Serial SATA 2.0

I have tried doing a CMOS clear, still runs single channel. On auto the Bios sets the ram to DDR2 533 ( this is for optimisation i believe?). I have changed that to manual DDR 800, still runs single channel.

From what i have read on the boards i am thinking along these lines:

Ram is currently running at 1.8v, raise that to 2.1v?
timmings?
Bios update? (currently on 1.40, carnt see a newer one on the asrock website).

Any Ideas? I can provide CPUZ pics if required to show timings and such.




November 5, 2008 8:28:41 AM

try running with only 1 set of ram - insert in slot 1 and slot 3
November 5, 2008 10:18:24 AM

ok, il try that and slots 2 and 4 on their own aswell. Am at work untill 5. There is also a 9800gt 1mb graphics card too, dont know if it will be having any effect on the ram.
Related resources
November 5, 2008 11:00:07 AM

btw its duAl not duEl.
Duel stands for combat, 1on1.
November 5, 2008 11:01:29 AM

i do appologise
November 5, 2008 11:37:37 AM

According to the manual for your mobo, all 4 DIMMs must be exactly identical in order to run dual channel with all 4 memory slots populated.

If all 4 memory sticks are exactly identical but reports indicate that the machine is running only in single channel, then it's quite possible that one of the modules is bad.

As mentioned, use only two modules (mix-n-match if you ahve to) on the same color DIMM slots and then verify if it's running in dual channel. If it does run in dual channel with only two modules inserted then it would confirm that one of the other modules could be bad.

Also, run MemTest to check for any errors and ensure that all modules are fully seated in the DIMM slots.
November 5, 2008 11:47:43 AM

m5396542 said:
...Intel CORE 2 QUAD Q6700 10.6Ghz...


WOW... that's a seriously overclocked processor!!!! I think that about doubles the current record.

How are you able to keep the temperatures down?

AJ

PS. This is a typo right? hehe
November 5, 2008 12:04:22 PM

its not overclocked, each core is 2.66Ghz so 10.6Ghz in total, unless im being stupid
November 5, 2008 12:39:37 PM

yeab but you can't sum them up like that, it's just 2.66ghz.

November 5, 2008 12:44:47 PM

ok, sorry im pretty new to this
November 6, 2008 1:04:26 PM

I have tried every combination of the RAM and its always single channel mode, even with ram in slots 1 and 3 or 2 and 4
September 28, 2013 11:52:42 AM

m5396542 said:
Hi,

I have 8gb of Samsung DDR2 800 RAM (4 sets of 2gb, all the same type) installed but the bios is only running them in single channel mode. Any ideas on how i can get them to run in duel mode? My specs are:

Intel CORE 2 QUAD Q6700 10.6Ghz
ASRock Penryn1600SLI-110DB
8Gb (4 sticks of 2Gb) Samsung Original DDR2 800 PC6400
500GB Serial SATA 2.0

I have tried doing a CMOS clear, still runs single channel. On auto the Bios sets the ram to DDR2 533 ( this is for optimisation i believe?). I have changed that to manual DDR 800, still runs single channel.

From what i have read on the boards i am thinking along these lines:

Ram is currently running at 1.8v, raise that to 2.1v?
timmings?
Bios update? (currently on 1.40, carnt see a newer one on the asrock website).

Any Ideas? I can provide CPUZ pics if required to show timings and such.






!