Sign in with
Sign up | Sign in
Your question

Internet Exployer

Last response: in Windows XP
Share
December 20, 2010 5:35:25 PM

Hello,
I deleted MSN Internet Exployer off another computer station and now I cannot restore it. This computer is a part of system which I am having problem. Have gone into control panel and removed check from Internet Exployer and rebooted. after restart, I again entered Add-Remove Windows Comjponents and put checkmark back in Internet Exployer then rebooted. Still get message "unable to connect to internet". The computer station is one of two stations running off the server. Could router be problem?

More about : internet exployer

December 20, 2010 5:39:48 PM

Removing/re-installing I.E. will not help one bit with no internet connection.

Lets start from the beginning and explain your issue, when it started, what it's doing and how your configuration is setup.
m
0
l
December 20, 2010 5:59:55 PM

hang-the-9 said:
Removing/re-installing I.E. will not help one bit with no internet connection.

Lets start from the beginning and explain your issue, when it started, what it's doing and how your configuration is setup.

It started when I would be on line and suddently MSN Exployer would display a screen telling me to provide password. It was from several years earlier because I no longer used the address they showed. "bobchume@cox.net". I tried several different passwords but to no avail. After days of this problem popping up every time I turned around I followed online instructions about how to delete MSN Exployer and did it. Have even used a different computer and still will not work.
Now I cannot get it back nor any other website. Still receive outlook express but cannot send nor read completely, cannot see pictures in e-mail.
No problem with #2 station or server in connecting with yahoo or att. Router is Netopia 3347NWG-006.
m
0
l
Related resources
Can't find your answer ? Ask !
December 20, 2010 6:05:57 PM

So MSN Internet Explorer is the chat program, not Internet Explorer, got it.

Have you tried to restore from an earlier restore points? With your explanations it's hard to find out what your issue is, can you get to a web page (Internet Explorer, not email or MSN)?
m
0
l
December 20, 2010 6:27:52 PM

cannot get to any webpage. no connection
m
0
l
December 20, 2010 8:03:22 PM

Do you have a connection when you right click on My Network Places?

You might have to setup your network again.
If not, Ping your Router and if that checks out, ping a web page ex: www.google.com
also check in you internet explorer that you don't have connections under the connections tab if it connects through your router.

Internet explorer
---Tools
------Internet Options
---------Connections Tab
m
0
l
!