Sign in with
Sign up | Sign in
Your question

Concerns with Asus P6T Core i7 Configuration

Last response: in Overclocking
Share
September 14, 2009 5:19:40 AM

I have had great succes with the Core I7 and overclocking (and im a major noob). The problems I have lie in the default settings. I Defaulted my Bios so I could test the Speed Step Tech and Turbo Tech and what it was capable off and am having no succes. After loading all more cores to 100% I am still not having any luck getting the multiplier to show Higher than 12.0. Am i mistaken about what these options do? My understanding is that they would do like my AMD and auto throttle the Ratio to a higher amount under heavy load but @ the default settings it stays @ 12.0 Ratio with BCLK of 133 for a whopping 1.6ghz. What am I doing wrong? Contact me @ Shusien@live.com
September 14, 2009 8:39:44 AM

intel (i dunno about core i7) has something called "intel speed step" disable this, and set the multiplier in your BIOS to the correct multiplier, NOT auto

If course rather than just hitting the post button the top thread (http://www.tomshardware.com/forum/253365-29-core-overcl...) is a guide read that before asking questions that may have already been answered
a c 265 à CPUs
a c 108 K Overclocking
September 14, 2009 7:10:58 PM

In Vista check your power settings.
control panel/power options/high performance/change advanced power settings/processor power management/maximum processor state should be 100%

You can also set the minimum state to any % you want.

I think this sets the maximum and minimum multiplier.

I leave everything on my P6T to auto and defaults. but I turned off hyperthreading and set the BCLK to 160.
September 14, 2009 11:47:24 PM

@ Geofelt. Thanks that was my exact problem. Can't believe that was what was holding speed step back. Appreciate it. Going back to OC now lol.

@lashton. I understood how the OC works (at least the basics.) My problem lied in the fact that Speed Step wasnt doing what it was supposed to do. Thought it was a bios based problem but instead it lied in the OS. Thanks though.
!