Sign in with
Sign up | Sign in
Your question

P4M800PRO-M2 - only 1 of 2 RAM modules detected

Tags:
  • Elitegroup
  • RAM
  • Motherboards
  • Memory
Last response: in Motherboards
Share
November 7, 2008 7:45:42 AM

Hello all,

I have an ECS P4M800PRO-M2 with 2 x 1 GB RAM installed. However, the system memory is reported as only 1024 MB.
Does anyone know how I can get the system to make full use of the installed memory?

When running Everest or CPU-Z, both RAM sticks are detected. (Partial report from Everest below)



Motherboard:

CPU Type Intel Pentium 4 631, 3000 MHz (15 x 200)
Motherboard Name Unknown
Motherboard Chipset VIA P4M800 Pro
System Memory 1024 MB
BIOS Type AMI (10/04/06)



SPD:

DIMM1: Kingston 1G-UDIMM
Memory Module Properties:
Module Name Kingston 1G-UDIMM
Serial Number 9A1A2A9Dh
Manufacture Date Week 20 / 2008
Module Size 1024 MB (1 rank, 8 banks)
Module Type Unbuffered
Memory Type DDR2 SDRAM
Memory Speed DDR2-667 (333 MHz)
Module Width 64 bit
Module Voltage SSTL 1.8
Error Detection Method None
Refresh Rate Reduced (7.8 us), Self-Refresh


DIMM2: Kingston 1G-UDIMM
Memory Module Properties:
Module Name Kingston 1G-UDIMM
Serial Number 871A9F9Dh

--snip-- everything else same as above

More about : p4m800pro ram modules detected

a b V Motherboard
a b } Memory
November 8, 2008 6:51:27 PM

joshivir said:
Module Size 1024 MB (1 rank, 8 banks)

That may be the problem. Check how many chips are on each module. If only eight chips per module, you need to exchange them for 2 rank modules (double sided) that have a total of 16 chips, eight on each side. e.g. Kingston part # KVR667D2N5K2/2G should work
!