LAN(s) drop off indiscriminately, constantly reinstalling NIC in MB

Hey and Good day:

Ever Since cranking up my newly built IP35 Pro Abit board with Dual Gig LANS I have been having mind boggling connectivity issues.

ie. First installation, took multiple removal of Realtek RTL8169/8110 Gig Nic from the device manager and reinstalling them to the MB using the MB setup disc, and finally Lan 1 connected and worked for a couple days..

Came in and saw the light on the cable modem for the LAN connection is not flashing or lit. Connection shows cable unplugged. So I reset the modem, re-plug in the cable restart the computer and nothing.. So I try to repair the connection. Windows says couldn't repair because it could not aquire an address.. So that time I thought well I will plug it into the other Lan on the MB and to my surprise it connected immediately and so I walked away, Hey it works.

Worked fine for two days. Walk in and see the modem light no flash/no nothing. Connections says cable unplugged. First thing I did was plug it into the other Lan. nothing this time,, no nothing..

So I refreshed the Drivers for both Nics in device manager. No help. So I uninstalled them and reinstalled them. No help. So I removed them and went into the CMOS and disabled them and started up the machine fresh and reinstalled the LANS using thd MB disc. In this process is said Realtek etc. needs driver. So I point it to the driver(latest fresh download of recomended driver-same as used before) and viola.. LAN 1 that first worked but stopped working which caused me to use LAN 2 was now working. BUT LAN 2 would not function.. So I figure, hey LAN 1 works (which by the way because of multiple uninstals and re-installs are now numbered Lan 5 and 6).

That worked for a couple days. Today I come in and find the modem light off and same problem but the connection now showing limited or no connectivity instead of the standard one I got (cable unplugged).. I tried refreshing the driver, removing it and reinstalling it. I tried pluggin into LAN 2 and did not work..

So I go through the whole process again, remove from system, disable from MB Cmos, reinstall on clean boot, and I get one connection showing limited connecitivy and the light on the modem flashing but for the life of me could not get it to connect. So I tried Repair, same thing, could not aquire address..

So I then figure well I will try LAN 2, so I plug into that one and sure enough it connects and allows me to send this HELP message to you..

any idea's? what in the world is going on.. I would sure like to not have to go through this every couple days. LOL

I appreciate your time, consideration and help..

thank you very much

String

p.s. forgive no spellcheck please.
7 answers Last reply
More about drop indiscriminately constantly reinstalling
  1. Hi all!

    I dont want to start a new thread, because it seems I have similar problems, so I will tell my "story", maybe these 2 cases are somehow in connection...

    Config: GA-EP45-DS3P Dual Lan MB

    It happens randomly but repeatedly (sometimes 1-2hours, sometimes more). I am connected to the internet and suddenly I get the message I was disconnected from internet I should try to connect again. Sometimes its no problem, I click to connect and I am reconnected, but even more the onboard NIC does not respond, it can't see the ADSL modem (reports network cable not connected). I ve tried followings immediately after disconnection:
    - to reconnect the LAN cable between NIC and modem, nothing
    - to disable then enable NIC in device manager, nothing
    - to uninstall and reinstall NIC, nothing
    but
    - if I change simply to NIC #2, I have always a connection immediately or
    - if I make a reboot it seems everything allright again, both NIC's work.
    I have the latest drivers. I ve checked my comp with Panda Antivirus, F-Secure, seems no problems like viruses, rootkits etc.
    I ve checked the event log, I found an event id: 20159 then right after event id: 4202. Although I am not a native speaker I understand the articles what I found at microsoft regarding this event id's, but unfortunatelly I do not understand the exact meaning to solve my problem (20159:VPN, MTU or so /is it necessary at all , registry editing etc./, 4202: does not solve the issue with TCP/IP reconfig and anyway new installed driver should work properly, shouldnt it?).

    There was no problem until a week or so (since I build my new config) then I got a BSOD regarding something with tcpip.sys Address xxxxxxx base at ... and DRIVER_IRQL_NOT_LESS_OR EQUAL, STOP:0x000000D1 ... This issue gone (happened only once) and the new one appeared.
    Later on my firewall software reported at the same time when I was disconnected from the internet, that rasautou.exe wanted to change my registry and it has been refused. In the last couple of days there was no such notice about this.

    Do you have any ideas (settings, etc.)?
  2. bump
  3. Hey and good day stranger.. I guess we are all alone in this issue eh?

    Update on mine. It seems as though I am having the problem much less often now. In fact about 8 or 9 days now without a problem. The last time it happened, I merely put in my motherboard disc and selected drivers/Lan and realtek for xp and it had a repair option available when I selected to install the driver.. I selected repair and ran it and for the first time doing it this way without stripping the system of every and all things relating to the realtek NIC connector that it actually fixed it first time..

    Both Lans worked after doing that, and the Lan I choose to use, Lan 1 I believe is, as I said still up and running.. I don't know if Lan 2 is still functional, but at this point no reason to waste time checking it being Lan 1 is working fine.. why fix what aint broke eh? or don't know if its broke..lol

    what is your situation now??

    hope all is great..

    string
  4. Same problem with here
    I have delt with both the problems given in the above thread
    the lan problem is still nagging me
    but my question is
    if it was working for sometime it should also work for more time isn't it?
    hope i get replies.
    also
    Driver_IRQL problem

    mostly happens if you are downloading torrents
    especially that was the case with me
    i was using utorrent
    so i came upon an idea from my friend who had this before
    so his suggestion was to set a pagefile of considerable size on another partion of your drive
    c:\ would be having a pagefile by default so set it on another partion say d
    and moslty u are ready to go

    also try defragging your HDD
  5. Wow.. I can't believe you are still having problems.. Might be time to contact Asus and really follow through on that? Sounds like it has got to be an MB problem..

    The only other thing I would suggest is about Virus protection.. Comcast dumped Mcaffe which worked fine for me for years.. Then the went with a new contract with Norton.. For the life of me I cannot believe that Norton is still in business.. A few days after making the change to Norton I started getting blue screen error problems.. Few days later I found a thread that linked the source of the problem stated on one of the blue pages to anti virus files, namely Norton.. I messed with the system and nearly lost it a number of times until about 4 weeks later I decided to dump Norton just to see if it was causing the problem..

    I have not had ONE problem since I dumped norton.. I am running Avast free antivirus now.. no problems.. Norton in my opinion has always caused me and many people problems for the last decade.. I will always tell someone to NEVER use Norton.. period..

    Hope you get it resolved. What a huge pain..
  6. I am on
    intel core2duo
    gigabyte G-31
    2gb ram
    400 watt smps
    nvidia 9500
    250 gb HDD + 1TB HDD
    running Win 7 64 bit

    realtek 8111 lan card

    but problem persists

    so hope it is only a driver problem
    so any suggestions on the driver?
Ask a new question

Read More

LAN LAN Connection Networking