Sign in with
Sign up | Sign in
Your question

Problem with XFX 780i motherboard

Last response: in Systems
Share
August 1, 2008 3:11:52 AM

Hi everyone!

Everyone on here is so helpful and support from XFX is nice and giving solutions but not the right ones. Let me post my issue.

-I am having problems just getting the PC to install windows. I have tried two different versions of XP (one with Service Pack 2, one earlier). I have gotten farther in the process with the earlier version. Each time however, I get a crash either with the error MEMORY_MANAGEMENT or IRQ_NOT_LESS_THAN_OR_EQUAL with a blue a screen crash. I ALWAYS get the crash when it first loads all the files onto the drive and then tries to reboot and continue the installation, if I can get that far. I manually roboot it and it gets about 10-20 minutes into the windows install and then I get that error or something about a file not being found (usually a different one each time) which many folks say is a hardware error, not a windows error (especially since I am using multiple versions.

-I have attempted to manually adjust my FSB speed my memory settings including voltage and timing. I noticed the memory is not being autodetected correctly. I get a little farther doing this but still lots of problems and of course can't get windows installed.

-My reading online made me suspect these issues had to do with the BIOS just not being able to correctly identify various hardware. However, BIOS Updating has been a huge waste of time. So far I have tried:

*Several ISO versions given me to try and do it from CD

*A floppy version that was emailed to me

At all times I get "System File Not Found!" error. Remember that I cannot even get Windows installed so I cannot use the windows version of the BIOS update.

A few interesting notes:

-When i try to use the program, it always puts the name into the "File Name to Program:" slot in lowercase. This dumps me out of the BIOS update immediately with the System File not found error.

-When i manually type amb685 780....etc in DOS or manually enter the name in the File Name prompt using all capitals it gives the option to backup the old bios. If I hit N (no backup), I get the dreaded "System File..." error. If I hit Y (to backup) it says the floppy disk is full. I even tried putting a floppy in and letting it write to another floppy, but when its done writing it just tries to begin loading the file and as usual I get the System File Not found error.

-One other method is to hit Alt-F2 on startup with the "awdflash.exe" version. Unfortunately, there is no such version available for my update.

-My BIOS version on the load screen comes up as NVidia and rather than have an 03, 04, as it seems it should...it is this version: 7B1N0P5P, NVIDIA BIOS version: 2.053.D3

Please help. So frustrating to have a great machine that just sits there and I can't even update a simple BIOS. Never had these kind of problems before with what should be a stable system. This is my hardware if you care:

-XFX GX280NZDF9 GeForce GTX 280 1GB 512-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card - Retail
-Thermaltake Toughpower W0133RU ATX12V / EPS12V 1200W Power Supply -
-OCZ Platinum 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory Model OCZ2P10664GK - Retail
-Western Digital VelociRaptor WD3000GLFS 300GB 10000 RPM SATA 3.0Gb/s Hard Drive - OEM
-XIGMATEK HDT-S1283 120mm Rifle CPU Cooler - Retail
-XIGMATEK ACK-I7751 Retention Bracket - Retail
-XFX MB-N780-ISH9 LGA 775 NVIDIA nForce 780i SLI Intel Motherboard - Retail
-Intel Core 2 Quad Q9450 Yorkfield 2.66GHz 12MB L2 Cache LGA 775 95W Quad-Core Processor - Retail


Thanks so much for your time. Mainly, I just want to get Windows installed but any ideas on the BIOS and how to get it on there? I'm running out of patience.


August 17, 2008 3:38:35 AM

Had the same problem. I had the same OCZ memory installed when I kept getting that BSOD. I replaced with a set of old Corsair DDR2 800 that I had laying around and it installed just fine. RMA'd the OCZ the next day. System is still running fine.
August 17, 2008 4:38:39 AM

Not sure what has been done to BIOS, so I would clear CMOS. Your BIOS should be OK after that unless it has been corrupted along the way by trying to update it.

Try only one stick of RAM and make sure to re-seat it properly. Swap around the other stick and into different slots if it doesn't work the first time. I also recommend checking the motherboard's QVL (qualified vendor list) for RAM compatibility. Since they can't test every model of RAM in the world sometimes things just don't work together.

Other possibilities:
At the very beginning of Windows setup you can hit a function key(F6 I think) to add additional drivers. I have had to load extra hard drive controller drivers from a floppy before because Windows didn't recognize the controller on the motherboard and would not install without them. Since you have tried several times I would also make sure to format the hard drive before going for the XP install.

I'm not sure what kind of thermal grease/compound you're using, but if it is something like Arctic Silver 5 (which can conduct electricity) make sure it didn't get down into your CPU socket because too much was applied.

Double check all hardware for nice, tight connections.

I like to have all the hardware auto detect at first and tweak later, but if you know all the manual settings you can try them.

Good luck and welcome to the hell of building your own PC.

!