Sign in with
Sign up | Sign in
Your question

Rapid C2Q Frequency Changes

Tags:
Last response: in CPUs
Share
October 9, 2008 12:24:59 PM

I've been having some problems with my new system build running rough. It isn't handling games or applications well at all.

Q9550
Intel DP35DP motherboard
evga 9600 GT
8GB Kingston Value Ram


One thing I've noticed is that the "Frequency" or "Core Speed" reading on CPU-Z is constantly changing back and forth between 1999.8MHz (x6) and 2833MHz (x8.5). It changes almost every second between the two. Is it normal to change so frequentlyl?

I tried disabling the Intel SpeedStep Technology in the BIOS but it did not change anything. Is there another setting I need to change to disable it? I'd like to cross this off the list of what might be slowing the computer down. When I run a test on Prime and CPU usage shoots up to 100%, the Frequency does stay constant at 2833.

Thanks in advance!

More about : rapid c2q frequency

a b à CPUs
October 9, 2008 1:36:53 PM

C1E
October 9, 2008 1:37:24 PM

Heh... yes its normal. I use speed step on my Q6600, and it switches from 2.4ghz (idle) to 3.2ghz (OC load).

I've d/l the manual for the DP35DP, and it doesn't seem to list anything about the bios features.

As I mentioned in your other thread, it is usually in 2 parts, EIST and C1E.

It really shouldn't be that much of a slow down to your system.
Related resources
October 9, 2008 1:48:37 PM

It's an energy saving feature that lowers the multiplier while the CPU is idle.

To turn it off disable, EIST and C1E in the BIOS.

Probably best to turn it off while overclocking, then maybe you can turn it on again once you have the CPU speed where you want it and if you want to shave a few quid of your electricity bill and reduce your carbon footprint ;) 
October 9, 2008 2:33:49 PM

Thanks for the replies. I dont have those settings in my BIOS, but I can worry about something else being wrong now :wahoo: 
October 9, 2008 2:56:02 PM

I am pretty sure you do have those settings in your Bios. But in the meanwhile try setting your power settings to Home/office Desk then restart your computer.
a b à CPUs
October 9, 2008 3:55:05 PM

C1E is also called 'enhanced halt state' or something similar, maybe it's just named differently
October 9, 2008 4:00:04 PM

Well also make sure your PSU and your hard drive aint junk.
October 9, 2008 4:42:53 PM

This is getting really bizarre.

I decided to get rid of the RAID so I could run the Seagate utility on my drives (it doesnt support RAID). First, after getting rid of the RAID, XP64 setup was giving me some crap about the partitions it was creating not being Windows compatible. Anyway, it installed on the drive after deleting the new partitions and creating new ones again. Setup went smoothly. First thing I do is run the Intel OneStep Driver installation CD. Everything installed successfully, but now Windows doesnt recognize any USB devices, so no more keyboard or mouse. The computer knows its there, i.e. I can still enter BIOS, but as soon as the loading Windows screen comes up, they go dead.

Also, on the first reboot after the Intel driver installation, there was a message that "EIVCD Application" had performed an error and had to shut down. This reminded me that this happened during my previous install as well. I have no idea what this is, and google doesn't show any relevant hits.

My PSU is a new CoolerMaster 500W
October 9, 2008 6:47:41 PM

XP 64 is crap. Get Vista.
October 9, 2008 7:46:24 PM

I was able to reinstall XP and install the chipset and drivers with a USB drive. Both harddrives passed all the tests and things seem to running much smoother, though I haven't moved enough stuff onto them yet to run much.
!