Sign in with
Sign up | Sign in
Your question

Help

Last response: in Graphics & Displays
Share
August 25, 2008 4:03:26 PM

I have directx 9 installed, latest version. I am using a x1550 256mb ATI. It says when I try to run C&C that I need 8.1 or higher. Bit confused on that. And my screen saver now says "cannot connect to a direct3d device."

More about : question

August 25, 2008 10:18:37 PM

reinstalled drivers. now it says

Please refer to DxError.log and DirectX.log

when i try to update to 9.0.

Please help! Wont let me play steam games either because it says I need newer version

on dxdiag in directx area on bottom it says,

The file gcdef.dll is an old version, which could cause problems.
a c 130 U Graphics card
August 26, 2008 9:29:10 AM


So you have downloaded and installed the latest DX version ? http://www.softwarepatch.com/windows/directx.html Thats a link to the site i used to update a machine i have upstairs that isnt connected to the web, its the directx_aug2008_redist.exe. If you scroll down a little way it says download and its 80m . Worked for me when i kept getting told files were missing etc when trying to run Grid on it.

Mactronix
!