Sign in with
Sign up | Sign in
Your question

Help with my new comp, it's messed up! =*(

Last response: in Systems
Share
August 4, 2008 2:06:38 PM

Hi All.

Two days ago my friends and I started putting together the following System:
CPU
Q9450

Motherboad:
P5N72-T Premium

Memory:
Corsair XMS2 Dominator TWIN 4GB

Hard Drive:
Western Digital Caviar 640GB SATAII 7200RPM 16MB Buffer

Video Card:
9800GX2

Monitor:
Samsung 2253 LW

PSU
Antec NEOPOWER 650 650W ATX12V 120mm LED Fan 80PLUS ROHS Power Supply




Anyways, during installation everything went smooth, we installed Win XP 64 bit w/o a hitch and installed mobo and basic hardware drivers no problem at my friends house (I used the latest guru 3d driver for the graphics card, 177.79 but other then that the drivers were all just standard, from the cd that came with the hardware). We ran3dmark06 on it, no problems again, went very smoothly.

Then I took it back to my place and yesterday morning started to do some more work on it, starting with windows SP2 for the 64 bit system, still no problems. After that, I started to install some basic programs, such as the following:

PC Probe II & AI suite (Both programs came with the motherboard)
RivaTuner
Speedfan
Kaspersky Antivirus (Also came with mobo)
GeoShaders

During this time I had maybe 1 freeze, (Freeze being the kind that requires a whole new startup, not just program close). I should also not that the only modifications I made to any of the hardware was that I used rivatuner to turn the fanspeed on the GX2 to 100%. I ran 3dmark about 3 more times during this initial period, and had no problems.

The temps of the cpu, mobo, and GPU were about 35, 38 and 65 during this time.

Anyways, as the day went on and I started installing more programs (Firefox 3.0, windows messenger, adobe acrobat Reader, etc, still no games just basic things) I started to note more and more freezing. And the freezing didn't seem to have any correlation to any activity. Sometimes I would get freezing right when windows loaded up, or when I opened a webpage. Sometimes when I would start to run graphs of the core temperatures b/c I wanted to see them underload on Geoshaders, pretty much random freezing. I thought at first maybe it was b/c of the Kapersky AV since it seemed like crashes became more frequent after I installed that so I tried disabling it but no, still got random crashes. By the end of the day it got so that the comp could not go 30 minutes without freezing, regardless of whether I just turned it on and left it or if I started to do something on it like run Geoshaders, it would always freeze.

So this morning I decided I should just rollback to before I had even installed SP2, since prior to that the comp showed absolutely no problems whatsoever, and just try installing progams one at a time, and then run a 20 min stress test with GeoShaders to make sure there was no freezing before going on to the next thing. So I used the rollback I had made just before installing SP2. The system went through closing windows and then did the system restore and rebooted. Now however, as the system loads, I get the Windows XP x64 bit screen with the loading bar at the bottom, but after that fads, it just goes to a black screen for about 10 seconds, then a blue screen with words flashes for an instant (Impossible to read what it says) and then the computer restarts! It did this cycle 4 times in a row before I turned the comp off manually, then turned back on again, still the same restart before I get into windows. I don't know if this problem is related to the freezing or what but now I can't even get into windows!

If you have any advice to give as to how I can get into windows or if you think you know whats going on with the freezing, please let me know! I am not very computer savy, my friends who built the comp with me know a lot more then me but unfortunately they are at work until 5 oclock today so in the mena time I'm hoping someone on these boards can help me fix it.

Thanks for your time.

More about : comp messed

August 5, 2008 12:06:03 PM

Hey, i am having a very similar issue, but with vista 64. I get a start windows normally, and safe mode options, then i get the progress bar and black screen with mouse pointer. I am dual booting, so i went on my other drive and tried browsing the infected drive, i could still access and open the files of the bad one. So im ruling outand full on hardrive failure. So a good way to really narrow down the problem would maybe asking one of your friends if you could try and boot their drive, and if his works fine, you know its the HDD or XP. Freezing is one of the signs of hardrive failure too. You may have gotten a lemon. It happens. But you are not alone.
Related resources
August 5, 2008 12:36:15 PM

Thanks for that last link Mysterious, im going to read up on it.
August 5, 2008 2:35:24 PM

Thanks for the advice. Here is an update on what has happened so far

I installed xp pro 32 bit and installed drivers etc. I then ran Geoforms and the comp froze once again. On Scipios advice (Guy on Guru3d) I uninstalled the two Asus programs and also Geoforms, thinking maybe that program didn't agree with my card for some reason. I then ran Rthdribl and the bit pro tests for 30 mins each or so consecutively and the comp ran them without freezing. I then kept it running for a while longer until eventually it froze just on the desktop, w/o running any programs, so it had gone about 2 hours without freezing. So it seems a bit better, although I have installed very few programs so far and already there have been 2 freezes.

This morning I got up and on MysteriousWinds advice, I ran disk chck but that came out with 0 bad sectors and didn't seem to have any noted problems. I then downloaded a Western Digital program called Data
Lifeguard Diagnostic. I ran the quick scan and it said no problems, I am currently running the Extended Test, but no problems so far.

One other quick note, when I went to the properties of my C: drive, it said that the total size of my C: drive is only 127 gb! I am assuming this is because I did the quick install when I installed windows? The WD program recognizes my capacity as 640 GB so I can't think of any other reason why I am being listed as only 127 but if you know for sure please let me know.

TLDR: Problem is still unidentified

Update: During the extended test I got the following error:
could not open args.txt
[current path C:\Windows\system32]
[Install dir: ]

Does anyone know what that means?
!