GigaFast Wireless USB causes blue screen!!

Hello, I have a GigaFast Ethernet WF748-UI 802.11g/b Wireless Adapter and as of recently it makes a blue screen pop up when I plug it into my USB port. This screen pops up literally 2 seconds after I plug in the device. It never did this before and I tried it on another computer and it does it there too.

The error codes from the blue screen:

***STOP: 0x0000007E (0xC0000005, 0xF623881A, 0xF6341AC0, 0xF63417BC)

*** sis163.sys - Address F623881A base at F6235000, Datestamp 41ab05b9

Any idea what this means or what to do??

I have reinstalled the drivers with no luck, and I am trying to install the latest driver found on the product website as I type this on my sisters computer. I'll let you know if that worked. (UPDATE - It didn't)

By the way this is a desktop with Windows XP SP2. I just did a fresh install of Windows XP if that helps at all. This problem occurred both before and after this fresh install.


Thanks,
Matt

***** UPDATE *****

I read a bit on here and tried to do what some laptop guys did, which was to disable everything in the device manager that had to do with the Gigafast device. I did that, plugged in the device, and the computer didn't blue screen. Then the computer installed the device and it worked for about 15 minutes. I went on the internet and stuff, then it blue screened on me. So I know the device works, but are my drivers messed or is this something more detailed?
2 answers Last reply
More about gigafast wireless blue screen
  1. 1. Did you download the correct driver for your device?

    2. Are you using WEP/WPA? Try disabling security as a test.

    3. Can you disable any other network adapters in the computer?

    4. Any other USB devices in use on this computer?
  2. Hey lyleb,

    1. Yes, I believe I downloaded the correct driver, the site showed me which driver pertained to my serial number on the device. I also have the CD that came with the device and I tried that one before looking online and it didn't work either.

    2. No there is no WEP/WPA.

    3. I disabled everything listed. Everytime I plug in the device, a new adaptor pops up and I have to disable it right away before it bluescreens me.

    4. My mouse is the only other USB device in use.
Ask a new question

Read More

Blue Screen Wireless Adapter USB Wireless Networking