Sign in with
Sign up | Sign in
Your question

ATI 4850 blue screen crashes ingame

Last response: in Graphics & Displays
Share
August 28, 2008 4:57:38 PM

Ive being playing wow with this card or a few weeks now in my new pc. is been working well except the odd blue screen crash however as of a couple of days ago it wont work at all. every time i load up the game i get a blue screen crash with the error IRQL_NOT_LESS_OR_EQUAL. Also at least on time it said something about a pagable file not being pagable. This seems odd as one day its working fine and the next crashes every load. there were no game updates in between and no other downloads that i did. Tried going through all the game troubleshoot options, reinstalling etc with no result. Im running xp with sp2 and the latest calayst driver for the card. Processer driver is the latest and ive run a memory test with no problems found so im fairly sure its a graphics thing but i cant find any alternate drivers to try (omega drivers arnt compatible with this card yet). Does anyone have any suggestions or things i may have missed. Cant understand why one day it works fine and the next having this problem
November 4, 2008 10:50:29 AM

Same thing here on random times it seems. Any suggestions?
Anonymous
a b Ý World of Warcraft
November 24, 2008 2:59:35 PM

Th very same thing here. I think its the driver
Related resources
November 24, 2008 3:45:13 PM

I have a 4850 and I'm getting random blue screens in WoW as well but it's referencing ati3duag.dll. If you are getting the IRQL error every time, your page file might be corrupted. Try disabling virtual memory, rebooting, turning it back on and rebooting one more time.

I'm still trying to figure out if my issue is just the ATI drivers or something else. I was getting random nv4_disp.dll crashes on my Nvidia 8800 with WoW and now this. Memory checks are fine so far and other than that, Windows is running fine. It seems totally random. I can play for 30 minutes or 3 hours and then I crash.
November 24, 2008 3:59:21 PM

I'm using a 4850 as well. I'm getting 2 to 8 blue screens a day, referring to "atikmdag.sys" and the BSOD code is 0x116.
This is a very well known problem and it has been going on for about 1,5 year now, still there hasn't been found a solution for it.

Vista is telling everyone that ATi and nVidia (nvidia has another version of the prob, nvlddmkm.sys error) are the ones who should make proper drivers. While ATi and nVidia are aiming at Vista.

This also is a Vista-only problem.


As for you, take a look here: http://www.ngohq.com/graphic-cards/11589-ati-bsod-fixed...
October 18, 2009 10:30:30 PM

Not just a Vista issue. This is occurring to me in Win7 x64 also. Was hoping this BSOD (IRQL_not_less_or_equal) would go away with the upgrade from Vista Ult x64 to Win7 Ult x64, but no dice.

Always after I leave a 3d game, next action I do that allocates memory causes a BSOD. I will try the corrupted page file fix, but I doubt it will solve the prob, since it's occurring over 2 different FRESH OS installs.
!